By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,480 Members | 2,192 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,480 IT Pros & Developers. It's quick & easy.

Access 2003 and Vista

P: n/a
Has anyone had any issues with Access 2003 with windows Vista?
Everytime i open Access i get windows installer running. When i try to
create a new report, I get "Installing Microsoft Access Feature". Then
when i try to create a report from the wizard, or any other way, i can
not add the fields that i want.

This issue is happening through out Office 2003 as well.
Dec 21 '07 #1
Share this Question
Share on Google+
5 Replies


P: n/a
This should no keep recurring, unless you have multiple versions of Office
installed and keep switching between them.

You could try creating a Run As Admin shortcut to msaccess.exe, and see if
that sorts it out. Details:
http://allenbrowne.com/bug-17.html#RunAsAdmin

--
Allen Browne - Microsoft MVP. Perth, Western Australia
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

<ch********@gmail.comwrote in message
news:47**********************************@p1g2000h sb.googlegroups.com...
Has anyone had any issues with Access 2003 with windows Vista?
Everytime i open Access i get windows installer running. When i try to
create a new report, I get "Installing Microsoft Access Feature". Then
when i try to create a report from the wizard, or any other way, i can
not add the fields that i want.

This issue is happening through out Office 2003 as well.
Dec 21 '07 #2

P: n/a
See http://www.youtube.com/watch?v=uNZVbIJ1Erk. That will answer your
question.
<ch********@gmail.comwrote in message
news:47**********************************@p1g2000h sb.googlegroups.com...
Has anyone had any issues with Access 2003 with windows Vista?
Everytime i open Access i get windows installer running. When i try to
create a new report, I get "Installing Microsoft Access Feature". Then
when i try to create a report from the wizard, or any other way, i can
not add the fields that i want.

This issue is happening through out Office 2003 as well.

Dec 25 '07 #3

P: n/a
On Dec 24, 10:07*pm, "Neil" <nos...@nospam.netwrote:
Seehttp://www.youtube.com/watch?v=uNZVbIJ1Erk. That will answer your
question.

<chevyho...@gmail.comwrote in message

news:47**********************************@p1g2000h sb.googlegroups.com...
Has anyone had any issues with Access 2003 with windows Vista?
Everytime i open Access i get windows installer running. When i try to
create a new report, I get "Installing Microsoft Access Feature". Then
when i try to create a report from the wizard, or any other way, i can
not add the fields that i want.
This issue is happening through out Office 2003 as well.- Hide quoted text -

- Show quoted text -
I only have one version of Office on this PC. The only other thing
that i can think of is that i upgraded from Windows XP pro to Vista
Business.
Dec 27 '07 #4

P: n/a
Did the RunAsAdmin shortcut help?

--
Allen Browne - Microsoft MVP. Perth, Western Australia
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

<ch********@gmail.comwrote in message
news:26**********************************@e10g2000 prf.googlegroups.com...
On Dec 24, 10:07 pm, "Neil" <nos...@nospam.netwrote:
Seehttp://www.youtube.com/watch?v=uNZVbIJ1Erk. That will answer your
question.

<chevyho...@gmail.comwrote in message

news:47**********************************@p1g2000h sb.googlegroups.com...
Has anyone had any issues with Access 2003 with windows Vista?
Everytime i open Access i get windows installer running. When i try to
create a new report, I get "Installing Microsoft Access Feature". Then
when i try to create a report from the wizard, or any other way, i can
not add the fields that i want.
This issue is happening through out Office 2003 as well.- Hide quoted
text -

- Show quoted text -
I only have one version of Office on this PC. The only other thing
that i can think of is that i upgraded from Windows XP pro to Vista
Business.

Dec 27 '07 #5

P: n/a
On Dec 26 2007, 5:48*pm, "Allen Browne" <AllenBro...@SeeSig.Invalid>
wrote:
Did the RunAsAdmin shortcut help?

--
Allen Browne - Microsoft MVP. *Perth, Western Australia
Tips for Access users -http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

<chevyho...@gmail.comwrote in message

news:26**********************************@e10g2000 prf.googlegroups.com...
On Dec 24, 10:07 pm, "Neil" <nos...@nospam.netwrote:


Seehttp://www.youtube.com/watch?v=uNZVbIJ1Erk. That will answer your
question.
<chevyho...@gmail.comwrote in message
news:47**********************************@p1g2000h sb.googlegroups.com...
Has anyone had any issues with Access 2003 with windows Vista?
Everytime i open Access i get windows installer running. When i try to
create a new report, I get "Installing Microsoft Access Feature". Then
when i try to create a report from the wizard, or any other way, i can
not add the fields that i want.
This issue is happening through out Office 2003 as well.- Hide quoted
text -
- Show quoted text -

I only have one version of Office on this PC. The only other thing
that i can think of is that i upgraded from Windows XP pro to Vista
Business.- Hide quoted text -

- Show quoted text -
No it did not work. I had to re-install Vista as a full install and
then re-install Office. Now it works just fine. Thanks for your help
though.
Jan 7 '08 #6

This discussion thread is closed

Replies have been disabled for this discussion.