By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,665 Members | 1,372 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,665 IT Pros & Developers. It's quick & easy.

Unable shifting to Design mode

P: 1
I designed a Form and when it was finished I disabled the following controls in the Forms Properties:
- Scroll bars
- Record Selectors
- Navigation Buttons
...and it works: I can only start the database with the form in user mode.

My problem now is how do I get back to Design view?
Starting the database holding the SHIFT does not help. It starts in 'user'-mode with no possibility to switch to Design mode.
Searching the web for hours has not yet revealed a solution :-(

Platform: Win XP/SP2, Office 2003 Pro, UK
Nov 14 '07 #1
Share this Question
Share on Google+
2 Replies


P: 57
I designed a Form and when it was finished I disabled the following controls in the Forms Properties:
- Scroll bars
- Record Selectors
- Navigation Buttons
...and it works: I can only start the database with the form in user mode.

My problem now is how do I get back to Design view?
Starting the database holding the SHIFT does not help. It starts in 'user'-mode with no possibility to switch to Design mode.
Searching the web for hours has not yet revealed a solution :-(

Platform: Win XP/SP2, Office 2003 Pro, UK
Disabling these properties only should not stop you from getting into design view. The "View--> Design View" from the Menu should still be available as well as the View Design button on the toolbar. You should also be able to right-click on any area in the form and choose Form Design.
Nov 15 '07 #2

missinglinq
Expert 2.5K+
P: 3,532
He's right, of course; doing these things have not gotten into the trouble you're in! You've been playing around in Startup, as evidenced by the fact that you have a form set up to start in "user" mode, and I suspect you've unchecked things you shouldn't have played with! From your form' view you can try pressing <F11> although I'm not hopeful, considering hold down <Shift> on startup didn't help!

Linq ;0)>
Nov 15 '07 #3

Post your reply

Sign in to post your reply or Sign up for a free account.