By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,454 Members | 2,633 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,454 IT Pros & Developers. It's quick & easy.

Install problem... (Wise Installation)

P: n/a
ARC
Hello all,

I know this isn't exactly the forum for this, but there are no Wise forums,
at least that I could find.

I have a 65MB install for an Access 2007 program. The install is using Wise
Installation System v9 and the Sagekey scripts. What is very strange is when
I download from my website to a side machine (XP-SR2 home edition), and save
to the desktop, I'll then double-click the file, and it sits there for about
a full minute, with no hour glass, no feedback of any kind. Then it will
finally open up and begin the install dialogs.

I downloaded another test, and this time when it finished, I clicked Run,
instead of OK. I then got the message "Verifying from download site", which
did last about a minute. So apparently in my first trial, when it's sitting
there with no hourglass, it is actually doing the verify, but without
letting the user know. I'm concerned if other users get this, they'll think
it's locked up and attempt to end-task.

Has anyone seen this, or know how to prevent it?

Many Thanks,

Andy

Oct 9 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hi, Andy
...... but there are no Wise
forums, at least that I could find.
Try this link :

http://www.dragonsoftru.com/wise_scr.php?section=1

Regards
Jens
Oct 9 '07 #2

P: n/a
ARC
Many thanks, Jens!

"Jens Schilling" <je************************@fissership.dewrote in message
news:fe*************@news.t-online.com...
Hi, Andy
>...... but there are no Wise
forums, at least that I could find.

Try this link :

http://www.dragonsoftru.com/wise_scr.php?section=1

Regards
Jens

Oct 9 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.