By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,493 Members | 1,233 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,493 IT Pros & Developers. It's quick & easy.

Existing Joins now failing in Access<==>MSSQL

P: 2
Have a couple of Access MDB based applications that pull some of their data from SQL2K tables via ODBC. All the sudden we've been noticing failures. When we step through, it looks like intermediate tables being created by join queries are mising some/all data. Nothing has changed in the VBA code, and we made the switch from SQL7 to SQL2K several months ago, but are just now seeing this issue...
When we manually query the individual tables, the data is there, but when we run the join, the destination table is either empty or missing data

Any Thoughts?

Tnx--Dan In Tacoma
Sep 12 '07 #1
Share this Question
Share on Google+
1 Reply


MMcCarthy
Expert Mod 10K+
P: 14,534
Have a couple of Access MDB based applications that pull some of their data from SQL2K tables via ODBC. All the sudden we've been noticing failures. When we step through, it looks like intermediate tables being created by join queries are mising some/all data. Nothing has changed in the VBA code, and we made the switch from SQL7 to SQL2K several months ago, but are just now seeing this issue...
When we manually query the individual tables, the data is there, but when we run the join, the destination table is either empty or missing data

Any Thoughts?

Tnx--Dan In Tacoma
Hi Dan

Post the SQL of the JOIN query. It will give us something to go on.
Sep 13 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.