By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,222 Members | 1,132 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,222 IT Pros & Developers. It's quick & easy.

Unable to open MS Access file(.mdb) while it is opened by any other user.

P: 4
Hi All,
I am getting very strange problem regarding MS Access.
I am using Access 97.I have one mdb file.
What happens is that when a user double clicks the shortcut to this file, it doesn't respond at all when there's already someone using the file. But if no one is using the file, it responds immediately.
I dont know whether its a MS Access problem or not.
Your quick response will be highly appreciated...
Sep 10 '07 #1
Share this Question
Share on Google+
3 Replies


damonreid
Expert 100+
P: 114
Ensure your form does not edit the connection file.

Search the code for this:
Expand|Select|Wrap|Line Numbers
  1. CurrentProject.Connection.Properties("Jet OLEDB:Connection Control")
if the database was developed by another person.
Sep 10 '07 #2

P: 4
Ensure your form does not edit the connection file.

Search the code for this:
Expand|Select|Wrap|Line Numbers
  1. CurrentProject.Connection.Properties("Jet OLEDB:Connection Control")
if the database was developed by another person.

Hi,
Thanks for your quick response.
I serached in my code for the line you gave..But it is not in my project and unfortunately i havent developed database.Can you suggest anything else
Sep 10 '07 #3

MMcCarthy
Expert Mod 10K+
P: 14,534
Hi All,
I am getting very strange problem regarding MS Access.
I am using Access 97.I have one mdb file.
What happens is that when a user double clicks the shortcut to this file, it doesn't respond at all when there's already someone using the file. But if no one is using the file, it responds immediately.
I dont know whether its a MS Access problem or not.
Your quick response will be highly appreciated...
Open the database and go to Tools - Options. Under the Advanced tab check that the Default Open Mode is set to Shared.
Sep 13 '07 #4

Post your reply

Sign in to post your reply or Sign up for a free account.