By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,475 Members | 954 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,475 IT Pros & Developers. It's quick & easy.

Combo Box Wizard Gone Bad

MGrowneyARSI
P: 90
I have been getting this message in Access when trying to create a new combo box that will set the record on the form not on just a lookup. The message is as follows “Data cannot be retrieved from the source you have selected you must select a different table or query to continue in the wizard” this has been happening to me for some time and at first I could workaround by taking any criteria out of the query that the form was based off of but now it just will not let me create one at all MS claims the solutions was downloading the latest version of MDAC well I tried to and it says it can not install I was wondering if any one else has ran into this as well and if anyone knows how to stop this from happening thanks in advance.
Aug 16 '07 #1
Share this Question
Share on Google+
1 Reply


puppydogbuddy
Expert 100+
P: 1,923
I have been getting this message in Access when trying to create a new combo box that will set the record on the form not on just a lookup. The message is as follows “Data cannot be retrieved from the source you have selected you must select a different table or query to continue in the wizard” this has been happening to me for some time and at first I could workaround by taking any criteria out of the query that the form was based off of but now it just will not let me create one at all MS claims the solutions was downloading the latest version of MDAC well I tried to and it says it can not install I was wondering if any one else has ran into this as well and if anyone knows how to stop this from happening thanks in advance.
I have not experienced this problem, but here is what I would do:

Try decompiling, and then recompiling your code.
http://www.granite.ab.ca/access/decompile.htm

Make sure jet and mdac components are the correct version.
http://www.granite.ab.ca/access/msfixes.htm

If none of these work, I would begin to suspect mdb corruption, and would proceed accordingly.
http://www.granite.ab.ca/access/corruptmdbs.htm

Hope this helps.
Aug 20 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.