By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
445,705 Members | 1,795 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 445,705 IT Pros & Developers. It's quick & easy.

Database Opens read only

P: n/a
I have a MS Access database that is 2002-2003 file format. I have been
using it for about a year now and it has worked just fine. Recently, I
have been trying to get into the database to make a few changes and
the database continues to open read-only. I cannot figure out how to
get into the databse normally to make changes. I have tried going into
properties from Explorer but the read-only button is not checked. I
have also tried opening from within Access and clicking on open and
open exclusive but to no avail.

Any ideas would be appreciated!

Thanks,
Brian

Aug 14 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I figured out what the problem was with this database. I have an excel
spreadsheet that is linked to a couple of the queries in the database.
If I open the Excel spreadsheet and update any of these queries, the
database is then considered opened by the Excel spreadsheet so I can
not open the database with admin privileges from explorer.

Hope this can help someone else as well

-Brian

Aug 14 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.