By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,327 Members | 1,806 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,327 IT Pros & Developers. It's quick & easy.

Issue with subreport

P: n/a
I have a report that I run every quarter. When I opened it this
quarter, one of the subreports is not displaying. No error message -
just nothing displays where the subreport data should be. If you run
the subreport on its own, it displays fine. It just won't display on
the main report. I tried deleting and readding the subreport. No luck.
There are other subreports on the main one and they are acting fine.
Any ideas? (Using Access 2000). I think this happened to me in the
past in an unrelated database. Can't remember how I resolved it. The
subreports were originally added to the main report by dragging them
into the main report window.

Aug 14 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Coll wrote:
I have a report that I run every quarter. When I opened it this
quarter, one of the subreports is not displaying. No error message -
just nothing displays where the subreport data should be. If you run
the subreport on its own, it displays fine. It just won't display on
the main report. I tried deleting and readding the subreport. No luck.
There are other subreports on the main one and they are acting fine.
Any ideas? (Using Access 2000). I think this happened to me in the
past in an unrelated database. Can't remember how I resolved it. The
subreports were originally added to the main report by dragging them
into the main report window.
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Make sure the Child and Master link fields are filled in, if you are
linking the subreport to the main report by some field.

Insure that the subreport Visible property is set to Yes.

--
MGFoster:::mgf00 <atearthlink <decimal-pointnet
Oakland, CA (USA)
** Respond only to this newsgroup. I DO NOT respond to emails **

-----BEGIN PGP SIGNATURE-----
Version: PGP for Personal Privacy 5.0
Charset: noconv

iQA/AwUBRsJ/yoechKqOuFEgEQLBOACfa488d5Gnc+evkFuY1rJ3n+P3ETwAoL rF
sEGSEcdmwTKA/HiGxIhljBcf
=xG0B
-----END PGP SIGNATURE-----
Aug 15 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.