By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,456 Members | 1,494 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,456 IT Pros & Developers. It's quick & easy.

JPG's wont display using Access 2000

P: n/a
Ian
I have an Access 2000 database in which I display many pictures on
reports, the pictures are not embedded, the database just stores the
path to where the pictures are stored. When I select Gifs, Tifs, BMP etc
the pictures appear on the forms and reports. However when I select .JPG
format they donít appear, no error message simply a white square where
the picture should be. I have used this database for several years on a
different PC without a problem but when I switched to a new PC the
problem started.

I thought it might be an Access Reference problem but all references and
present and correct.

Any suggestions would be appreciated.
Jul 18 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,
I have an Access 2000 database in which I display many pictures on
reports, the pictures are not embedded, the database just stores the
path to where the pictures are stored. When I select Gifs, Tifs, BMP
etc the pictures appear on the forms and reports. However when I
select .JPG format they donít appear, no error message simply a white
square where the picture should be. I have used this database for
several years on a different PC without a problem but when I switched
to a new PC the problem started.

I thought it might be an Access Reference problem but all references
and present and correct.
Sounds as there no graphic filter installed, so maybe this a solution for
you :

http://www.lebans.com/loadjpeggif.htm

Regards
Jens
Jul 18 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.