By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,190 Members | 1,412 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,190 IT Pros & Developers. It's quick & easy.

Getting rid of the Customize option?

P: 26
Getting rid of the Customize option.

I want to get rid of the {Right-Click}-{Customize} option on the tool bars.
Iíve been able to get rid of all the other options but not Customize itself.

The reason is the way the DB was originally built anyone can get to the database window and make modifications to the forms or delete tables or whatever.

So now I need to lock it down, under the constraints that Iím working with no Database security functions.

Any suggestions?

Thanks.

DLN
Jun 26 '07 #1
Share this Question
Share on Google+
5 Replies


P: 28
Hi DLN,

I'm not sure this would work for you, but in the past I have sent out a new shortcut for users and added the "/runtime" to the shortcut properties. This removes the 'right-click' option on any of the toolbars.

Hope this helps.

Matt
Jun 26 '07 #2

P: 26
DLN
Hi DLN,

I'm not sure this would work for you, but in the past I have sent out a new shortcut for users and added the "/runtime" to the shortcut properties. This removes the 'right-click' option on any of the toolbars.

Hope this helps.

Matt

I'll give that a try.

Thanks.

DLN
Jun 26 '07 #3

P: 26
DLN
Hi DLN,

I'm not sure this would work for you, but in the past I have sent out a new shortcut for users and added the "/runtime" to the shortcut properties. This removes the 'right-click' option on any of the toolbars.

Hope this helps.

Matt

I added /runtime to the command line in the shortcut and it had no effect on the database at all.
I checked the MS Help File and it is not listed as an option.
I'm using 2003, I know I should have mention that at the begining.

Thanks.

DLN
Jun 26 '07 #4

P: 26
DLN
I added /runtime to the command line in the shortcut and it had no effect on the database at all.
I checked the MS Help File and it is not listed as an option.
I'm using 2003, I know I should have mention that at the begining.

Thanks.

DLN
What did work.
Going to Tools...Startup and unclicking the Allow Toolbar Changes.

2 Tylonal later.....Everything is working like I want it to.
Jun 26 '07 #5

P: 28
Glad to hear you sorted it. Just as an update to what I mentioned yesterday;

"C:\Program Files\Microsoft Office\OFFICE11\MSACCESS.EXE"/ runtime "C:\Development\Test.mdb"

This is where the Runtime option is placed.

Matt
Jun 27 '07 #6

Post your reply

Sign in to post your reply or Sign up for a free account.