By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,571 Members | 981 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,571 IT Pros & Developers. It's quick & easy.

Yes, I have done the research - Please help.

P: n/a
Hi all,

I keep get the following error from calls to my Access database, but
it is erratic and unpredictable (and therein lies the problem!). The
"erratic" aspect somewhat indicates to me that there is some sort of
threading problem. I have a workgroup or peer to peer network and no
domain. Now, all machines on the network can "see" other machines.
However, I run a program that tries to read an mdb on my NAS storage
and I occasionally get the following error.

I also run IIS that gives similar, errors that seem to be "security"
or "permission" related. But when I try to add IUSR_MachineName... I
get an error saying that no account exists (or something to that
effect). Can someone please advise?

Thanks! (Error below)

------------------------------------
Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC Microsoft Access Driver] '(unknown)' is not a valid
path. Make sure that the path name is spelled correctly and that you
are connected to the server on which the file resides.

Jun 13 '07 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.