By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,847 Members | 2,161 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,847 IT Pros & Developers. It's quick & easy.

please help: overflow problem in query result using double precision fields from underlying table

P: n/a
Hi,

In a table I have two numeric fields (e.g. FieldA and FieldB). Both fields
have double precicion (field size "double"), Format "Fixed" and Decimal
places "3" since I want to calculate with at least 3 digits precision (e.g.
values might show as 0.123).

In a select query, I divide FieldA by FieldB. All results show properly.

Then I want to display all records that show values above 0.5. To do so, I
enter
query criteria: >0.5

When I run the query, I get the message "Overflow". When I press ok, I get
the message again, when I press ok for the second time, the query result
shows #Name? in all fields.

Anyone who can help me with this?

Thanks a lot!

Maarten

Jun 9 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Jun 9, 6:19 pm, "Maarten van der Cammen"
<maartenvandercam...@yahoo.comwrote:
Hi,

In a table I have two numeric fields (e.g. FieldA and FieldB). Both fields
have double precicion (field size "double"), Format "Fixed" and Decimal
places "3" since I want to calculate with at least 3 digits precision (e.g.
values might show as 0.123).

In a select query, I divide FieldA by FieldB. All results show properly.
the where clause for the query should be:
where (FieldA/FieldB) .5
is that what you have?

Cheers,
Barry
Then I want to display all records that show values above 0.5. To do so, I
enter
query criteria: >0.5

When I run the query, I get the message "Overflow". When I press ok, I get
the message again, when I press ok for the second time, the query result
shows #Name? in all fields.

Anyone who can help me with this?

Thanks a lot!

Maarten

Jun 10 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.