By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,491 Members | 854 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,491 IT Pros & Developers. It's quick & easy.

Changing database locations

P: n/a
Hello, I just moved my main database and the backend database to a better
location and changed the name. But now I can't seem to get Access to
recognize the new location and name. I tried using the linked table manager
under tools and that didn't change anything. Same thing with Get External
Data-linked table thing under File. Neither one worked. So I went into
tools again and checked startup and there is nothing there to change that I
can see. So I tried importing the tables from the back end so that the
entire database will be in one table but that didn't do anything either.

I wonder what other settings I need to adjust before my main database will
see that it now has a new location and a new back end, or if it will see
that the tables are now imported to the main database? I'm obviously
missing something.

Thanks.
Jun 4 '07 #1
Share this Question
Share on Google+
3 Replies


P: n/a
BTW: It's error #3044 The old path isn't valid. I don't want it to be. I
want to use the new path.
"Richard Hollenbeck" <ri****************@verizon.netwrote in message
news:3uX8i.2949$jW6.2935@trnddc01...
Hello, I just moved my main database and the backend database to a better
location and changed the name. But now I can't seem to get Access to
recognize the new location and name. I tried using the linked table
manager under tools and that didn't change anything. Same thing with Get
External Data-linked table thing under File. Neither one worked. So I
went into tools again and checked startup and there is nothing there to
change that I can see. So I tried importing the tables from the back end
so that the entire database will be in one table but that didn't do
anything either.

I wonder what other settings I need to adjust before my main database will
see that it now has a new location and a new back end, or if it will see
that the tables are now imported to the main database? I'm obviously
missing something.

Thanks.

Jun 4 '07 #2

P: n/a

"Richard Hollenbeck" <ri****************@verizon.netwrote in message
news:kxX8i.2950$jW6.371@trnddc01...
BTW: It's error #3044 The old path isn't valid. I don't want it to be.
I want to use the new path.
"Richard Hollenbeck" <ri****************@verizon.netwrote in message
news:3uX8i.2949$jW6.2935@trnddc01...
>Hello, I just moved my main database and the backend database to a better
location and changed the name. But now I can't seem to get Access to
recognize the new location and name. I tried using the linked table
manager under tools and that didn't change anything. Same thing with Get
External Data-linked table thing under File. Neither one worked. So I
went into tools again and checked startup and there is nothing there to
change that I can see. So I tried importing the tables from the back end
so that the entire database will be in one table but that didn't do
anything either.

I wonder what other settings I need to adjust before my main database
will see that it now has a new location and a new back end, or if it will
see that the tables are now imported to the main database? I'm obviously
missing something.

Thanks.

Richard,

In the past I've only had success with such a move by deleting and
recreating each linked table in MS Access 2000. Hopefully someone knows of
a better way, this is quite inconvenient. I'd like to hear from someone who
has a better solution also.

dale.
Jun 4 '07 #3

P: n/a
On Mon, 4 Jun 2007 15:08:44 -0500, Dale wrote:
In the past I've only had success with such a move by deleting and
recreating each linked table in MS Access 2000. Hopefully someone knows of
a better way, this is quite inconvenient. I'd like to hear from someone who
has a better solution also.

dale.
http://www.issociate.de/board/post/4...ed_tables.html
--
Regards
Benny Andersen
Jun 5 '07 #4

This discussion thread is closed

Replies have been disabled for this discussion.