423,473 Members | 2,593 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 423,473 IT Pros & Developers. It's quick & easy.

Error executing the command

P: 2
Hello there,
Im getting this error message when 1 user (only him) trying to edit an access file:
"There was an error executing the command". Security wise there is nothing wrong i checked it. Any help please.
Thanks in advance
May 30 '07 #1
Share this Question
Share on Google+
4 Replies


debasisdas
Expert 5K+
P: 8,127
Nothing is clear from your question.

Can u please specify your problem in details.
May 30 '07 #2

P: 2
Hello again,
The problem with M. Access:
When i try to open a "form" from the switchboard in this program, i get the following error : "There was an error executing the command" .
This program is shared for many users, but i have only one user who's getting this error. I checked the sharing security and all is well done, and it was working normally 1 day ago.
I did backup and reapair database also but didnt help.

I hope this time i explained better my problem.
Thanks again
May 31 '07 #3

MMcCarthy
Expert Mod 10K+
P: 14,534
Hello again,
The problem with M. Access:
When i try to open a "form" from the switchboard in this program, i get the following error : "There was an error executing the command" .
This program is shared for many users, but i have only one user who's getting this error. I checked the sharing security and all is well done, and it was working normally 1 day ago.
I did backup and reapair database also but didnt help.

I hope this time i explained better my problem.
Thanks again
Is this the only command on the switchboard this user is getting an error on, if not the the issue is to do with either security or connections.

However, if it is only happening on the one form then we will need to see the code in the Form Open and Form Load Event.
Jun 1 '07 #4

P: 1
Hello,

I have no experience with Access and users at my work are getting the same error as mentioned above: "There was an error executing the command".

Can somebody help me find the reason behind this error?

A few more details, We use switchboard to access different things on the DB, none of them work. I don't know what other info you all may need, but any help is greatly appreciated.

Thanks in advance
Jun 28 '07 #5

Post your reply

Sign in to post your reply or Sign up for a free account.