By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,136 Members | 1,089 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,136 IT Pros & Developers. It's quick & easy.

Admin Tables

P: n/a
I have a database in which Access is automatically generating a
sequence of Admin tables. It is due to the ODBC error (which I
haven't found yet) listed in the table. Access seems to generate
these indefinitely, it looks like this in my listing of tables:

Admin - 00
Admin - 01
Admin - 02
Admin - 03
Admin - 04

....and so on (it got up to 47 before I noticed, LOL)

Why do these get generated? Is there an option to turn this "feature"
off? What's funny is I don't get an error box on the window that is
generating the errors, these Admin tables just get created silently.

Each table has one record in it, the ODBC error:

01003 - 8153 - [Microsoft][ODBC SQL Server Driver][SQL Server]Warning:
Null value is eliminated by an aggregate or other SET operation.

I am using Access 2003.

Any insight would be appreciated. I've been using Access for a long
time and I've never seen this before.

Apr 17 '07 #1
Share this Question
Share on Google+
7 Replies


P: n/a
On 17 Apr 2007 06:57:43 -0700, n00b <ad****@email.comwrote:

I'm 99 percent sure these tables are generated by your app, not by
Access.

-Tom.

>I have a database in which Access is automatically generating a
sequence of Admin tables. It is due to the ODBC error (which I
haven't found yet) listed in the table. Access seems to generate
these indefinitely, it looks like this in my listing of tables:

Admin - 00
Admin - 01
Admin - 02
Admin - 03
Admin - 04

...and so on (it got up to 47 before I noticed, LOL)

Why do these get generated? Is there an option to turn this "feature"
off? What's funny is I don't get an error box on the window that is
generating the errors, these Admin tables just get created silently.

Each table has one record in it, the ODBC error:

01003 - 8153 - [Microsoft][ODBC SQL Server Driver][SQL Server]Warning:
Null value is eliminated by an aggregate or other SET operation.

I am using Access 2003.

Any insight would be appreciated. I've been using Access for a long
time and I've never seen this before.
Apr 17 '07 #2

P: n/a
On Apr 17, 9:13 am, Tom van Stiphout <no.spam.tom7...@cox.netwrote:
On 17 Apr 2007 06:57:43 -0700, n00b <adv...@email.comwrote:

I'm 99 percent sure these tables are generated by your app, not by
Access.

-Tom.

The app is Access, its a 100% Access application with links to SQL
Server. This access database is a front end, there is no application
outside of this database.

Apr 17 '07 #3

P: n/a
"n00b" <ad****@email.comwrote in message
news:11*********************@b75g2000hsg.googlegro ups.com...
On Apr 17, 9:13 am, Tom van Stiphout <no.spam.tom7...@cox.netwrote:
>On 17 Apr 2007 06:57:43 -0700, n00b <adv...@email.comwrote:

I'm 99 percent sure these tables are generated by your app, not by
Access.

-Tom.


The app is Access, its a 100% Access application with links to SQL
Server. This access database is a front end, there is no application
outside of this database.
Access isn't an application as such, it's a tool to enable the user to build
a database application. Access won't do anything "automatically" unless
it's been programmed to do it. Looks to me like you have some pass-through
queries with the "Log Messages" option set to "yes". "Admin" is the default
username and that is why the tables are named as such.

Click in the "Log Messages" property of a pass-through query and press F1
for more info.

Keith.
www.keithwilby.com
Apr 17 '07 #4

P: n/a
Access isn't an application as such, it's a tool to enable the user to build
a database application. Access won't do anything "automatically" unless
it's been programmed to do it. Looks to me like you have some pass-through
queries with the "Log Messages" option set to "yes". "Admin" is the default
username and that is why the tables are named as such.

Click in the "Log Messages" property of a pass-through query and press F1
for more info.

Keith.www.keithwilby.com
Thanks for your help, the log messages setting makes that happen, just
what I needed to know. I see that now in the help like you said.
Much appreciated!

Apr 17 '07 #5

P: n/a
On Tue, 17 Apr 2007 16:01:00 +0100, "Keith Wilby" <he**@there.com>
wrote:

Sweet. I had no idea about this option. Just felt it wasn't a
system-generated table. Turns out it was :-)

-Tom.
>"n00b" <ad****@email.comwrote in message
news:11*********************@b75g2000hsg.googlegr oups.com...
>On Apr 17, 9:13 am, Tom van Stiphout <no.spam.tom7...@cox.netwrote:
>>On 17 Apr 2007 06:57:43 -0700, n00b <adv...@email.comwrote:

I'm 99 percent sure these tables are generated by your app, not by
Access.

-Tom.


The app is Access, its a 100% Access application with links to SQL
Server. This access database is a front end, there is no application
outside of this database.

Access isn't an application as such, it's a tool to enable the user to build
a database application. Access won't do anything "automatically" unless
it's been programmed to do it. Looks to me like you have some pass-through
queries with the "Log Messages" option set to "yes". "Admin" is the default
username and that is why the tables are named as such.

Click in the "Log Messages" property of a pass-through query and press F1
for more info.

Keith.
www.keithwilby.com
Apr 18 '07 #6

P: n/a
"Tom van Stiphout" <no*************@cox.netwrote in message
news:vs********************************@4ax.com...
On Tue, 17 Apr 2007 16:01:00 +0100, "Keith Wilby" <he**@there.com>
wrote:

Sweet. I had no idea about this option. Just felt it wasn't a
system-generated table. Turns out it was :-)
Hi Tom, see my "pass through query" threads. If it wasn't for all the
trouble I was having I wouldn't have known about that option either.
There's always something new to learn :-)

Keith.
Apr 18 '07 #7

P: n/a
"n00b" <ad****@email.comwrote in message
news:11**********************@b58g2000hsg.googlegr oups.com...
>
Thanks for your help, the log messages setting makes that happen, just
what I needed to know. I see that now in the help like you said.
Much appreciated!
No problem, glad to help.

Keith.
Apr 18 '07 #8

This discussion thread is closed

Replies have been disabled for this discussion.