By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,640 Members | 1,600 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,640 IT Pros & Developers. It's quick & easy.

I moved a MDB file to new PC. Now I can't even "sort ascending"

P: n/a
This must be a permissions issue. But I don't know how to fix it.
I am in the middle of writing a database so I haven't even
learned how to deal with security yet.
Could someone tell me how to stop "sort ascending" in a table
being greyed-out? Much appreciated.

Thanks.
--
Pontins History E-Mail: us****@pontinshistory.co.uk
Please visit www.pontinshistory.co.uk
Skype ID (instant messaging and video calls): howie10
Mar 28 '07 #1
Share this Question
Share on Google+
6 Replies


P: n/a
On Wed, 28 Mar 2007 14:27:24 +0100, Howie
<to******************@end.of.message.com.invalidwr ote:

Perhaps the file is readonly, or on a readonly share?
-Tom.

>This must be a permissions issue. But I don't know how to fix it.
I am in the middle of writing a database so I haven't even
learned how to deal with security yet.
Could someone tell me how to stop "sort ascending" in a table
being greyed-out? Much appreciated.

Thanks.
Mar 28 '07 #2

P: n/a
Hi. Thanks for the reply. No, I've just re-checked and neither of
those options apply.

H.

<no*************@cox.netwrote:

|On Wed, 28 Mar 2007 14:27:24 +0100, Howie
|<to******************@end.of.message.com.invalidw rote:
|
|Perhaps the file is readonly, or on a readonly share?
|-Tom.
|
|
|>This must be a permissions issue. But I don't know how to fix it.
|>I am in the middle of writing a database so I haven't even
|>learned how to deal with security yet.
|>Could someone tell me how to stop "sort ascending" in a table
|>being greyed-out? Much appreciated.
|>
|>Thanks.
--
Pontins History E-Mail: us****@pontinshistory.co.uk
Please visit www.pontinshistory.co.uk
Skype ID (instant messaging and video calls): howie10
Mar 28 '07 #3

P: n/a
On Mar 28, 7:31 am, Howie
<to.reply.pls.see....@end.of.message.com.invalidwr ote:
Hi. Thanks for the reply. No, I've just re-checked and neither of
those options apply.

H.

<no.spam.tom7...@cox.netwrote:

|On Wed, 28 Mar 2007 14:27:24 +0100, Howie|<to.reply.pls.see....@end.of.message.com.inv alidwrote:

|
|Perhaps the file is readonly, or on a readonly share?
|-Tom.
|
|
|>This must be a permissions issue. But I don't know how to fix it.
|>I am in the middle of writing a database so I haven't even
|>learned how to deal with security yet.
|>Could someone tell me how to stop "sort ascending" in a table
|>being greyed-out? Much appreciated.
|>
|>Thanks.
--
Pontins History E-Mail: use...@pontinshistory.co.uk
Please visitwww.pontinshistory.co.uk
Skype ID (instant messaging and video calls): howie10
The only other thing that occurs to me is that you can't sort on memo
fields. Is that the case?

-- Larry Engles

Mar 29 '07 #4

P: n/a
Try changing "Default Record Locking" (Advanced tab of the Options dialog)
from
'All records' to 'Edited Record' or 'No Locks' as appropriate. I never found
any explanation on Newsgroups or MSKB.

"Howie" <to******************@end.of.message.com.invalidwr ote in message
news:88********************************@4ax.com...
This must be a permissions issue. But I don't know how to fix it.
I am in the middle of writing a database so I haven't even
learned how to deal with security yet.
Could someone tell me how to stop "sort ascending" in a table
being greyed-out? Much appreciated.

Thanks.
--
Pontins History E-Mail: us****@pontinshistory.co.uk
Please visit www.pontinshistory.co.uk
Skype ID (instant messaging and video calls): howie10


Mar 29 '07 #5

P: n/a
On 29 Mar 2007 00:19:42 -0700, en****@ridesoft.com wrote:
|The only other thing that occurs to me is that you can't sort on memo
|fields. Is that the case?
|
|-- Larry Engles

Hi Larry.

No, not a memo field.

H.
--
Pontins History E-Mail: us****@pontinshistory.co.uk
Please visit www.pontinshistory.co.uk
Skype ID (instant messaging and video calls): howie10
Apr 2 '07 #6

P: n/a
On Thu, 29 Mar 2007 09:50:29 -0600, "Dennis Hartmann"
<dh*******@mlcost.comwrote:

|Try changing "Default Record Locking" (Advanced tab of the Options dialog)
|from
|'All records' to 'Edited Record' or 'No Locks' as appropriate. I never found
|any explanation on Newsgroups or MSKB.
|
Hi Dennis.

That did it!
Thanks very much. Your help is very much appreciated.
Howard.
--
Pontins History E-Mail: us****@pontinshistory.co.uk
Please visit www.pontinshistory.co.uk
Skype ID (instant messaging and video calls): howie10
Apr 3 '07 #7

This discussion thread is closed

Replies have been disabled for this discussion.