By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,506 Members | 2,252 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,506 IT Pros & Developers. It's quick & easy.

How to prevent textbox on report from displaying in scientific notation?

P: n/a
MLH
Textbox on report displays year (1991) in scientific notation
if I raise the font size in that control to above 16 points. It
seems Access 'thinks' 1991 is too big to display properly in the
control, so it reverts to displaying the value in scientific no-
tation (rather stupidly from my standpoint). I don't want that
but it seems I can do nothing about it. Any suggestions.
Report's RecordSource is a query and this IS a bound control.
Mar 4 '07 #1
Share this Question
Share on Google+
3 Replies


P: n/a
On Sat, 03 Mar 2007 19:02:59 -0500, MLH <CR**@NorthState.netwrote:

You might be able to set the Format property to Fixed to work around
this.

-Tom.

>Textbox on report displays year (1991) in scientific notation
if I raise the font size in that control to above 16 points. It
seems Access 'thinks' 1991 is too big to display properly in the
control, so it reverts to displaying the value in scientific no-
tation (rather stupidly from my standpoint). I don't want that
but it seems I can do nothing about it. Any suggestions.
Report's RecordSource is a query and this IS a bound control.
Mar 4 '07 #2

P: n/a

"MLH" <CR**@NorthState.netwrote in message
news:it********************************@4ax.com...
Textbox on report displays year (1991) in scientific notation
if I raise the font size in that control to above 16 points. It
seems Access 'thinks' 1991 is too big to display properly in the
control, so it reverts to displaying the value in scientific no-
tation (rather stupidly from my standpoint). I don't want that
but it seems I can do nothing about it. Any suggestions.
Report's RecordSource is a query and this IS a bound control.
Make the text box on the report larger.
Mar 4 '07 #3

P: n/a
MLH
That's the work-a-round I went with. It won't always be
the case, having room on the report to do so. But for now,
t'was simpler than converting integer to string, Trimming it
and displaying Text in the field.
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxx
On Sat, 3 Mar 2007 21:18:15 -0500, "Steve Cartnal"
<sc******@alltel.netwrote:
>Make the text box on the report larger.
Mar 4 '07 #4

This discussion thread is closed

Replies have been disabled for this discussion.