By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,505 Members | 1,549 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,505 IT Pros & Developers. It's quick & easy.

"Open File - Security Warning"

P: n/a
How do I get rid of the generic Windows "Open File - Security Warning"
that appears when I try to open a database that resides on another PC
on my home network? This is not the annoying macro security warning -
I have my macro security set to low. The warning I am describing only
appears when a database on another machine is opened.

Feb 27 '07 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Ian
Wayne wrote:
How do I get rid of the generic Windows "Open File - Security Warning"
that appears when I try to open a database that resides on another PC
on my home network? This is not the annoying macro security warning -
I have my macro security set to low. The warning I am describing only
appears when a database on another machine is opened.
Get rid of IE7
Feb 27 '07 #2

P: n/a
On Feb 28, 7:22 am, Ian <ian.sex...@ntlworld.comwrote:
Wayne wrote:
How do I get rid of the generic Windows "Open File - Security Warning"
that appears when I try to open a database that resides on another PC
on my home network? This is not the annoying macro security warning -
I have my macro security set to low. The warning I am describing only
appears when a database on another machine is opened.

Get rid of IE7
Thanks for the reply Ian. Has it been your experience that IE7 is
causing this? Another obscure problem that I have noticed since
installing IE7 that I have previously posted on this group (no replies
though) is that if I have one Access database open and then open
another by double clicking the file in Explorer, the second instance
of the Access application opens immediately but then there is a 5
second or so lag before the second database actually opens.

If the second database is opened from a shortcut that specifies the
path to the Access exe as well as the file path, it opens
immediately.

The way I have gotten around the problem is to install a utility
called "AccVer" that associates different versions of Access files
with their respective version of Access. With this utility installed,
the second and subsequent databases open immediately.

Feb 27 '07 #3

P: n/a
This happens to systems w/o IE7. Its not specifically an IE7 issue.
On Feb 27, 5:05 pm, "Wayne" <cqdigi...@volcanomail.comwrote:
On Feb 28, 7:22 am, Ian <ian.sex...@ntlworld.comwrote:
Wayne wrote:
How do I get rid of the generic Windows "Open File - Security Warning"
that appears when I try to open a database that resides on another PC
on my home network? This is not the annoying macro security warning -
I have my macro security set to low. The warning I am describing only
appears when a database on another machine is opened.
Get rid of IE7

Thanks for the reply Ian. Has it been your experience that IE7 is
causing this? Another obscure problem that I have noticed since
installing IE7 that I have previously posted on this group (no replies
though) is that if I have one Access database open and then open
another by double clicking the file in Explorer, the second instance
of the Access application opens immediately but then there is a 5
second or so lag before the second database actually opens.

If the second database is opened from a shortcut that specifies the
path to the Access exe as well as the file path, it opens
immediately.

The way I have gotten around the problem is to install a utility
called "AccVer" that associates different versions of Access files
with their respective version of Access. With this utility installed,
the second and subsequent databases open immediately.

Feb 28 '07 #4

P: n/a
So does anyone know the cause and how to stop the message appearing?

Feb 28 '07 #5

This discussion thread is closed

Replies have been disabled for this discussion.