By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
426,115 Members | 898 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 426,115 IT Pros & Developers. It's quick & easy.

Application slow on network

P: n/a
Hello

I have a network between three computers. On computer A the OS is win98,
computer B and C have winXP. The backend of an MSAccess 2000 application is
located on C and a copy of the front end is located on both A and B. When
one of the front end is opened and connected to the backend on C the speed
of the application is normal but when both front end (from A and B) are
connected to the backend at the same time things slow down drastically.

Example: -The second front end launched takes more than twice as long to
load.

- Accessing backend data seems to take longer.

-When linking the front end to the backend using (.Connect =
";DATABASE=" & Path) I get the following results:

Linking front end A (OS Win98) while front end B (OS WinXP) close ... 9.56
sec

Linking front end A (OS Win98) while front end B (OS WinXP) open ... 262.99
sec

Linking front end B (OS WinXP) while front end A (OS Win98) close ... 18.64
sec

Linking front end B (OS WinXP) while front end A (OS Win98) open ... 264.32
sec

The network is using a D-Link DI-604 for the router, TCP/IP and Microsoft
Networks

The application was created with MSAccess 2000

Any idea where to start looking?

Thanks

G Gerard
Jan 25 '07 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.