By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,384 Members | 845 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,384 IT Pros & Developers. It's quick & easy.

Graph Problem - 1st Qtr- West-East...

P: n/a
I supposed that creating graph with access would be as easy as how I
could with Excel. But it seems to me that there is some tricky point
here. What i am trying to do and what i got is as follow:

Suppose that there is a table named (TPerson) in which field names are
"Name"<text>", "Age"<number-byte>. I would like to get a simple graph,
X-axis stands for "Name", Y-axis stands for "Age". I follow procedure
by using wizard but result is very interesting. X-axis consist of such
items 1st Qtr, 2nd Qtr, 3rd Qtr, 4th Qtr, rather than "Name" as i
prompted.

Pivot table can fix this problem. But is there any way you fix it by
graph?

Thanks

Jan 18 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
sa*************@yahoo.com wrote:
I supposed that creating graph with access would be as easy as how I
could with Excel. But it seems to me that there is some tricky point
here. What i am trying to do and what i got is as follow:

Suppose that there is a table named (TPerson) in which field names are
"Name"<text>", "Age"<number-byte>. I would like to get a simple graph,
X-axis stands for "Name", Y-axis stands for "Age". I follow procedure
by using wizard but result is very interesting. X-axis consist of such
items 1st Qtr, 2nd Qtr, 3rd Qtr, 4th Qtr, rather than "Name" as i
prompted.

Hi Savas,

Yes, Access is a bit weird that way. What you describe more often
happens in a report than in a form in my experience. However, the "1st
Qtr, 2nd Qtr, 3rd Qtr, 4th Qtr" display is in the design view of the
report. If you preview your report, you should get the name and ages
showing as you chose in the wizard.

Why it does this, I have no idea - I think for the graph object in the
report design it just displays some default information. If you save
the report in preview mode, you will probably see a more suitable
looking graph object displayed when you are in design mode.

But remember, to really see what your results are, you need to preview
the report. Don't rely on what appears in the design view.

Hope this helps.
--
Tim http://www.ucs.mun.ca/~tmarshal/
^o<
/#) "Burp-beep, burp-beep, burp-beep?" - Quaker Jake
/^^ "Be Careful, Big Bird!" - Ditto "TIM-MAY!!" - Me
Jan 18 '07 #2

P: n/a
Hi Tim,

Thanks for your help. Before receiving your comments, i found out a way
to fix this problem. Whatever access shows me in the graph is not so
important actually. I opened DATASHEET after i created graph by wizard
and i just made copy-paste all data what i already prompted by wizard.
Graph has responded then. It is funny but working.

Thanks so much...
Tim Marshall wrote:
sa*************@yahoo.com wrote:
I supposed that creating graph with access would be as easy as how I
could with Excel. But it seems to me that there is some tricky point
here. What i am trying to do and what i got is as follow:

Suppose that there is a table named (TPerson) in which field names are
"Name"<text>", "Age"<number-byte>. I would like to get a simple graph,
X-axis stands for "Name", Y-axis stands for "Age". I follow procedure
by using wizard but result is very interesting. X-axis consist of such
items 1st Qtr, 2nd Qtr, 3rd Qtr, 4th Qtr, rather than "Name" as i
prompted.


Hi Savas,

Yes, Access is a bit weird that way. What you describe more often
happens in a report than in a form in my experience. However, the "1st
Qtr, 2nd Qtr, 3rd Qtr, 4th Qtr" display is in the design view of the
report. If you preview your report, you should get the name and ages
showing as you chose in the wizard.

Why it does this, I have no idea - I think for the graph object in the
report design it just displays some default information. If you save
the report in preview mode, you will probably see a more suitable
looking graph object displayed when you are in design mode.

But remember, to really see what your results are, you need to preview
the report. Don't rely on what appears in the design view.

Hope this helps.
--
Tim http://www.ucs.mun.ca/~tmarshal/
^o<
/#) "Burp-beep, burp-beep, burp-beep?" - Quaker Jake
/^^ "Be Careful, Big Bird!" - Ditto "TIM-MAY!!" - Me
Jan 19 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.