By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,376 Members | 3,024 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,376 IT Pros & Developers. It's quick & easy.

single record data entry

P: n/a
LFM
I have a form that includes a subform for data entry. The subform is
setup to view only one record at a time. I need to limit that subform
to only allow the user to enter one record at a time, and not have the
ability to tab to a new record.

How do I do that?

Jan 17 '07 #1
Share this Question
Share on Google+
4 Replies


P: n/a
set the subform's record source to only return the record you want to
see
and don't allow additions/filters
LFM wrote:
I have a form that includes a subform for data entry. The subform is
setup to view only one record at a time. I need to limit that subform
to only allow the user to enter one record at a time, and not have the
ability to tab to a new record.

How do I do that?
Jan 17 '07 #2

P: n/a
LFM:

lesperancer's method won't allow your users to enter any records at
all. What you want to do is set the Cycle Property of your subform to
Current Record instead of All Records.

HTH,
Jana

le*********@natpro.com wrote:
set the subform's record source to only return the record you want to
see
and don't allow additions/filters
LFM wrote:
I have a form that includes a subform for data entry. The subform is
setup to view only one record at a time. I need to limit that subform
to only allow the user to enter one record at a time, and not have the
ability to tab to a new record.

How do I do that?
Jan 17 '07 #3

P: n/a
LFM

Jana wrote:
LFM:

lesperancer's method won't allow your users to enter any records at
all. What you want to do is set the Cycle Property of your subform to
Current Record instead of All Records.

HTH,
Jana
Awesome Jana, Thank you very much. That did the trick

Jan 17 '07 #4

P: n/a
You're quite welcome!

LFM wrote:
Jana wrote:
LFM:

lesperancer's method won't allow your users to enter any records at
all. What you want to do is set the Cycle Property of your subform to
Current Record instead of All Records.

HTH,
Jana

Awesome Jana, Thank you very much. That did the trick
Jan 17 '07 #5

This discussion thread is closed

Replies have been disabled for this discussion.