By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,930 Members | 1,487 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,930 IT Pros & Developers. It's quick & easy.

Problem viewing Data

P: n/a
Hey all,

I have my DB up and running. I split it and have the MDE file on the
server and the front end part on my machine.

Before I split it I could open the time card form and see all of the
previous time cards. Same thing with the project list i have. Since
I've split it, when I open the time card form, I can't see any previous
data, but it is in the table. I can, however, see all of the data in
the project list. What did I do wrong?

I set up users, which I thought might be the problem, but it doesn't
even work for the admin account. Is there something wrong with my form?

Thanks!

Jan 2 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"radink" <ra*****@gmail.comwrote in message
news:11**********************@42g2000cwt.googlegro ups.com...
Hey all,

I have my DB up and running. I split it and have the MDE file on the
server and the front end part on my machine.

Before I split it I could open the time card form and see all of the
previous time cards. Same thing with the project list i have. Since
I've split it, when I open the time card form, I can't see any previous
data, but it is in the table. I can, however, see all of the data in
the project list. What did I do wrong?

I set up users, which I thought might be the problem, but it doesn't
even work for the admin account. Is there something wrong with my form?
That is how forms behave when their DataEntry property is set to True. Did you
change that setting?
--
Rick Brandt, Microsoft Access MVP
Email (as appropriate) to...
RBrandt at Hunter dot com
Jan 2 '07 #2

P: n/a
Rick,

I was set right. My problem was in the switchboard I made. It was
opening the form in add mode. I should have checked more before I
posted.

Thanks!
Rick Brandt wrote:
"radink" <ra*****@gmail.comwrote in message
news:11**********************@42g2000cwt.googlegro ups.com...
Hey all,

I have my DB up and running. I split it and have the MDE file on the
server and the front end part on my machine.

Before I split it I could open the time card form and see all of the
previous time cards. Same thing with the project list i have. Since
I've split it, when I open the time card form, I can't see any previous
data, but it is in the table. I can, however, see all of the data in
the project list. What did I do wrong?

I set up users, which I thought might be the problem, but it doesn't
even work for the admin account. Is there something wrong with my form?

That is how forms behave when their DataEntry property is set to True. Did you
change that setting?
--
Rick Brandt, Microsoft Access MVP
Email (as appropriate) to...
RBrandt at Hunter dot com
Jan 2 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.