By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,486 Members | 2,067 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,486 IT Pros & Developers. It's quick & easy.

Want to get rid of border on list when print report

P: 18
I have constructed a report which show lists (from tables). When I print the report, each list has a box border with top and left sides a thin black line and the right and bottom sides a thin gray line.

In design view, I have set border style to transparent and border width to hairline.

When I look at the report on the screen, these lines are not visible, but when I print, there they are. How can I get rid of them?

Thanks.

J Hite
Dec 20 '06 #1
Share this Question
Share on Google+
4 Replies


MMcCarthy
Expert Mod 10K+
P: 14,534
I have constructed a report which show lists (from tables). When I print the report, each list has a box border with top and left sides a thin black line and the right and bottom sides a thin gray line.

In design view, I have set border style to transparent and border width to hairline.

When I look at the report on the screen, these lines are not visible, but when I print, there they are. How can I get rid of them?

Thanks.

J Hite
This shouldn't be happening. Setting the borders to Transparent means they shouldn't be showing.

Try recreating a test form of this report and see if it's still happening. There is a possibility that the report is corrupt.

Mary
Dec 21 '06 #2

P: 18
This shouldn't be happening. Setting the borders to Transparent means they shouldn't be showing.

Try recreating a test form of this report and see if it's still happening. There is a possibility that the report is corrupt.

Mary
Thanks for the response. I have now creating a test report from scratch, first using the wizard then using just design view. The lines still show up on the printed report even though transparent is set. I am running Access 2003. Any other ideas?

Thanks,
JHite (Janice Hite)
Dec 21 '06 #3

MMcCarthy
Expert Mod 10K+
P: 14,534
Thanks for the response. I have now creating a test report from scratch, first using the wizard then using just design view. The lines still show up on the printed report even though transparent is set. I am running Access 2003. Any other ideas?

Thanks,
JHite (Janice Hite)
I'm afraid not Janice. I haven't spent much time developing in 2003. The only thing I can think of is that there is some kind of default setting overriding your control changes. You could check under tools-options and see if there is something there.

Mary
Dec 21 '06 #4

NeoPa
Expert Mod 15k+
P: 31,186
Try setting the control's Special Effect to Flat.
Dec 28 '06 #5

Post your reply

Sign in to post your reply or Sign up for a free account.