By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,476 Members | 889 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,476 IT Pros & Developers. It's quick & easy.

Display field problem in MS Access 2000 (OS-Windows XP)

P: n/a
We have MS Access 2000 Application (on Network- file server) and it
workd fine as intended. However in one of our Windows XP computer
(workstation) in bookd jobs module 10 digit field shows 8 digits only
and than we need to scroll with cursor to see last two digits. I have
tried to change the display settings of monitor and even I replaced the
monitor but still it shows 8 digit only. Is there any other settings
for paricular workstaion I need to do?

Also when that paricular job we try to print on HP Laserjet 8150
printer (all printer tried but same result) it prints 8 digit (when we
view it shows 10 digit).

Any suggestions?

Dec 20 '06 #1
Share this Question
Share on Google+
9 Replies


P: n/a
MLH
Make the control wider.
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
On 20 Dec 2006 10:19:14 -0800, mu************@gmail.com wrote:
>We have MS Access 2000 Application (on Network- file server) and it
workd fine as intended. However in one of our Windows XP computer
(workstation) in bookd jobs module 10 digit field shows 8 digits only
and than we need to scroll with cursor to see last two digits. I have
tried to change the display settings of monitor and even I replaced the
monitor but still it shows 8 digit only. Is there any other settings
for paricular workstaion I need to do?

Also when that paricular job we try to print on HP Laserjet 8150
printer (all printer tried but same result) it prints 8 digit (when we
view it shows 10 digit).

Any suggestions?
Dec 20 '06 #2

P: n/a
Thanks for your prompt response. Can you please tell me how do I make
control wider. Where will I find this option?

MLH wrote:
Make the control wider.
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
On 20 Dec 2006 10:19:14 -0800, mu************@gmail.com wrote:
We have MS Access 2000 Application (on Network- file server) and it
workd fine as intended. However in one of our Windows XP computer
(workstation) in bookd jobs module 10 digit field shows 8 digits only
and than we need to scroll with cursor to see last two digits. I have
tried to change the display settings of monitor and even I replaced the
monitor but still it shows 8 digit only. Is there any other settings
for paricular workstaion I need to do?

Also when that paricular job we try to print on HP Laserjet 8150
printer (all printer tried but same result) it prints 8 digit (when we
view it shows 10 digit).

Any suggestions?
Dec 20 '06 #3

P: n/a
Go into the form's Design View, click on the control to select it, hold down
<Shiftand use
<Right Arrowkey to make the control wider.

--
There's ALWAYS more than one way to skin a cat!

Answers/posts based on Access 2000

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200612/1

Dec 20 '06 #4

P: n/a
Thanks for your reply. However this will be chenge for everybody is
that correct? I am having a problem on hust one workstation only.
missinglinq via AccessMonster.com wrote:
Go into the form's Design View, click on the control to select it, hold down
<Shiftand use
<Right Arrowkey to make the control wider.

--
There's ALWAYS more than one way to skin a cat!

Answers/posts based on Access 2000

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200612/1
Dec 20 '06 #5

P: n/a
lou
Make sure that the Font you are using is available on that particular
workstation.

mu************@gmail.com wrote:
Thanks for your reply. However this will be chenge for everybody is
that correct? I am having a problem on hust one workstation only.
missinglinq via AccessMonster.com wrote:
Go into the form's Design View, click on the control to select it, hold down
<Shiftand use
<Right Arrowkey to make the control wider.

--
There's ALWAYS more than one way to skin a cat!

Answers/posts based on Access 2000

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200612/1
Dec 21 '06 #6

P: n/a
lou
Make sure that the Font you are using is available on that particular
workstation.

mu************@gmail.com wrote:
Thanks for your reply. However this will be chenge for everybody is
that correct? I am having a problem on hust one workstation only.
missinglinq via AccessMonster.com wrote:
Go into the form's Design View, click on the control to select it, hold down
<Shiftand use
<Right Arrowkey to make the control wider.

--
There's ALWAYS more than one way to skin a cat!

Answers/posts based on Access 2000

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200612/1
Dec 21 '06 #7

P: n/a

mu************@gmail.com wrote:
We have MS Access 2000 Application (on Network- file server) and it
workd fine as intended. However in one of our Windows XP computer
(workstation) in bookd jobs module 10 digit field shows 8 digits only
and than we need to scroll with cursor to see last two digits. I have
tried to change the display settings of monitor and even I replaced the
monitor but still it shows 8 digit only. Is there any other settings
for paricular workstaion I need to do?

Also when that paricular job we try to print on HP Laserjet 8150
printer (all printer tried but same result) it prints 8 digit (when we
view it shows 10 digit).

Any suggestions?
Compare the display settings on a machine that displays the value
properly and one that doesn't (right click on desktop in Windows, go to
properties, then settings, then screen resolution. Also click the
Advanced button and compare the font dpi settings).
If that doesn't resolve, go to control panel in Windows and compare the
settings in 'Regional and Language Options' between the two machines.

Bruce

Dec 21 '06 #8

P: n/a
Yes fonts are same and available in that workstation.

lo*@ix.net.au wrote:
Make sure that the Font you are using is available on that particular
workstation.

mu************@gmail.com wrote:
Thanks for your reply. However this will be chenge for everybody is
that correct? I am having a problem on hust one workstation only.
missinglinq via AccessMonster.com wrote:
Go into the form's Design View, click on the control to select it, hold down
<Shiftand use
<Right Arrowkey to make the control wider.
>
--
There's ALWAYS more than one way to skin a cat!
>
Answers/posts based on Access 2000
>
Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200612/1
Dec 21 '06 #9

P: n/a
Thanks Bruce for your response. I checked the settings in Regional and
Language Options and is same as other computer. Hoever this computer
shows Nvidia 16bit VGA Card with TV Output.

de***************@gmail.com wrote:
mu************@gmail.com wrote:
We have MS Access 2000 Application (on Network- file server) and it
workd fine as intended. However in one of our Windows XP computer
(workstation) in bookd jobs module 10 digit field shows 8 digits only
and than we need to scroll with cursor to see last two digits. I have
tried to change the display settings of monitor and even I replaced the
monitor but still it shows 8 digit only. Is there any other settings
for paricular workstaion I need to do?

Also when that paricular job we try to print on HP Laserjet 8150
printer (all printer tried but same result) it prints 8 digit (when we
view it shows 10 digit).

Any suggestions?

Compare the display settings on a machine that displays the value
properly and one that doesn't (right click on desktop in Windows, go to
properties, then settings, then screen resolution. Also click the
Advanced button and compare the font dpi settings).
If that doesn't resolve, go to control panel in Windows and compare the
settings in 'Regional and Language Options' between the two machines.

Bruce
Dec 21 '06 #10

This discussion thread is closed

Replies have been disabled for this discussion.