By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,490 Members | 1,221 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,490 IT Pros & Developers. It's quick & easy.

Disable Ctrl+F3

P: n/a
Hi Gurus

Is there anyway to disable Ctrl+F3 key combination? This is to avoid
the Task Manager being displayed when the application is open.

Thanx in advance

Regards
Bala

Nov 19 '06 #1
Share this Question
Share on Google+
4 Replies


P: n/a
On 19 Nov 2006 15:13:53 -0800, "bala" <ba*****@gmail.comwrote:

Ctrl+F3 doesn't open the Task Manager for me, but if you're really so
inclined you can create an AutoKeys macro to intercept Ctrl+F3, that
does nothing.

-Tom.

>Hi Gurus

Is there anyway to disable Ctrl+F3 key combination? This is to avoid
the Task Manager being displayed when the application is open.

Thanx in advance

Regards
Bala
Nov 20 '06 #2

P: n/a
Hi Tom

Thanx for the response.

You are right and I missed giving an important detail. The Access
Application resides in Citrix and in Citrix environment the Ctrl+F3
pops up the Task Manager.

Is there anyway to control Ctrl+F3 combination?

I have tried disabling the Ctrl (by checking for Shift value and if it
is 2 make it 0) and also for the F3 in the Keydown Event of form after
setting KeyPreview event of the form to true. Even the Task Manager
window pops up.

Thanx
Bala

Nov 20 '06 #3

P: n/a
"bala" <ba*****@gmail.comwrote in
news:11**********************@e3g2000cwe.googlegro ups.com:
You are right and I missed giving an important detail. The Access
Application resides in Citrix and in Citrix environment the
Ctrl+F3 pops up the Task Manager.

Is there anyway to control Ctrl+F3 combination?

I have tried disabling the Ctrl (by checking for Shift value and
if it is 2 make it 0) and also for the F3 in the Keydown Event of
form after setting KeyPreview event of the form to true. Even the
Task Manager window pops up.
Chances are that the Citrix client software is interecepting the
command before it gets to the remote desktop session. You probablyl
can't do anything about that in Access. You might check to see if
there's a Citrix setting for this.

--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/
Nov 20 '06 #4

P: n/a
Hi David

Thanx for the response.

Yes I believe what you have suggested might be the only way around.
Have to check with the Citrix guys regarding this.

Thanx again.

Regards
Bala

Nov 21 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.