By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,084 Members | 1,969 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,084 IT Pros & Developers. It's quick & easy.

ACC2002 Export wizard not appearing

P: 3
Hi Guys

I hope that you can help with this.

I'm running Access 2002 (XP) on a WinXP Pro machine.

When I try to export a table I am somehow bypassing the export wizard and chance to create an export template.

The target file is created, but conforming to whatever Access thinks it should be - rather than what I want it to be.

I've searched high and low for a solution, but can't seem to find one.

FYI: The other wizards (import, create table etc. are all present and working fine). I have also tried a 're-install' and 'detect & repair'.

I'm sure I've just overlooked the blindingly obvious :-)

Thanks in advance for your help.

Dale
Oct 26 '06 #1
Share this Question
Share on Google+
5 Replies


NeoPa
Expert Mod 15k+
P: 31,429
I can only think it's because you're exporting to Excel format - in which case it doesn't use a wizard.
I think I'm right in saying that.
Is it an Excel export?
Oct 26 '06 #2

P: 3
Thanks for the response, but this isn't the case.

I tried several formats as an experiment, but the actual target format is .txt.

Dale
Oct 26 '06 #3

pks00
Expert 100+
P: 280
Just a thought, I know if u run Norton Security, it causes problems especially with importing. Do u have Norton? If so, have u tried disabling the office plugin?

1.Start Norton AntiVirus. To do this, click Start, point to All Programs, point to Norton AntiVirus, and then click Norton AntiVirus 2002.

Note If you installed Norton AntiVirus as part of the Norton SystemWorks 2002 program, click Start, point to All Programs, point to Norton SystemWorks, point to Norton AntiVirus, and then click Norton AntiVirus 2002.
2. Click Options.

NoteIn Norton SystemWorks 2002, click Options, and then click Norton Antivirus.
3. Under Other, click Miscellaneous.
4. Under How to keep Microsoft Office documents protected, click to clear the Enable Office Plug-in check box, and then click OK.
5. Restart the computer


Obviously if u aint got it, then just ignore
Oct 26 '06 #4

P: 3
Thanks for the thought - I avoid Norton like the plague! We use F-Secure.

However, I'll try disabling it and see if it has an effect.

Thanks

Dale
Oct 27 '06 #5

PEB
Expert 100+
P: 1,418
PEB
About txt! Have you seen all advanced boutons and more boutons??? when appearing Save AS I've suffered coz I'ven't seen it!

:)

Take care

:)
Oct 27 '06 #6

Post your reply

Sign in to post your reply or Sign up for a free account.