By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,392 Members | 1,561 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,392 IT Pros & Developers. It's quick & easy.

Joining Text Type with Memo Type = Funny Characters

P: n/a
Hi,

when i am joining on a Column of Text Type with one of Memo type
the resulting entry has funny chinese characters!

Has anyone else encountered this before?

Is there a cure??

Cheers.

Oct 5 '06 #1
Share this Question
Share on Google+
4 Replies


P: n/a
J
Funny characters and Chinese characters are completely different
symptoms.

I have no idea what "Memo Type" is, but did you check the keyboard
language property on the control?

ja********@gmail.com wrote:
Hi,

when i am joining on a Column of Text Type with one of Memo type
the resulting entry has funny chinese characters!

Has anyone else encountered this before?

Is there a cure??

Cheers.
Oct 9 '06 #2

P: n/a
Sorry yes you are right.

Its just funny characters, but some just look asian.. I'm not sure why.

Memo Type. In MS Access if you make a new table in the field types
you can select either "Text" or "Memo" which just allowed you to hold
more
than 255 characters

Thanks
J wrote:
Funny characters and Chinese characters are completely different
symptoms.

I have no idea what "Memo Type" is, but did you check the keyboard
language property on the control?

ja********@gmail.com wrote:
Hi,

when i am joining on a Column of Text Type with one of Memo type
the resulting entry has funny chinese characters!

Has anyone else encountered this before?

Is there a cure??

Cheers.
Oct 10 '06 #3

P: n/a
"ja********@gmail.com" <ja********@gmail.comwrote in message
<11**********************@k70g2000cwa.googlegroups .com>:
Sorry yes you are right.

Its just funny characters, but some just look asian.. I'm not sure
why.

Memo Type. In MS Access if you make a new table in the field types
you can select either "Text" or "Memo" which just allowed you to hold
more
than 255 characters

Thanks
J wrote:
>Funny characters and Chinese characters are completely different
symptoms.

I have no idea what "Memo Type" is, but did you check the keyboard
language property on the control?

ja********@gmail.com wrote:
>>Hi,

when i am joining on a Column of Text Type with one of Memo type
the resulting entry has funny chinese characters!

Has anyone else encountered this before?

Is there a cure??

Cheers.
There has been som writing about it. I can't find the one I was
looking for, but here's a bit of reading (watch for linebreaks)

http://groups.google.com/group/micro...5358e8741f3d8/
http://groups.google.com/group/micro...cc27aad1d49f5/

See if this helps, or try searching the NGs, as I'm sure there's more
info about.

--
Roy-Vidar
Oct 10 '06 #4

P: n/a
"J" <Da**********@gmail.comwrote in news:1160407947.440713.42470
@b28g2000cwb.googlegroups.com:
Funny characters and Chinese characters are completely different
Right! My understanding is that neither David nor Albert is Chinese.

--
Lyle Fairfield
Oct 10 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.