By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
460,036 Members | 978 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 460,036 IT Pros & Developers. It's quick & easy.

Upgrade to 2003

P: n/a
I've had to do a clean install and found that my Office 2000 disk
doesn't work so I've upgraded to 2003.

Access loads saying it is using 2000 format at the top of the window.
Is this because it has found my 200 files in the data folder?

Lots of things seem strange. In design view I created an extra column
and it appeared as the first. I dragged it to a suitable position but
in data view it's still in the first position. Is this normal? How do
I make it look less clumsy in data view?

Colin
Oct 2 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Access loads saying it is using 2000 format at the top of the window.
Is this because it has found my 200 files in the data folder?
No, it is because access 2002, and a2003 BY DEFAULT USE THE a2000 format.

They do this for reasons of compatibility, and ease of moving the mdb file
around.

So, access 2003 defaults to the a2000 format.

In a2003, you can convert an existing mdb file to a97, or a2000 or a2003
format.
Lots of things seem strange. In design view I created an extra column
and it appeared as the first. I dragged it to a suitable position but
in data view it's still in the first position. Is this normal? How do
I make it look less clumsy in data view?
Hum, the above behaviours has not changed from a2000 to a2003. I am not
receiving the above behaviour on my machine (a2003).

I am not sure how you added the column, but for the most part, the order in
the table is MOOT and don' matter. If you "saved" the layout of the table
view when you closed it, then likely the fields stay in that order (while
viewing the table (NOT DESIGN), simply drag that column to whatever position
you want..and then close the table - you will be prompted to save the
"layout". This also preserves the column sizing you made.

However, your uses will never, ever see, or open the tables directly anyway,
so, likely it not going to effect the operation of your application.

So, try re-sizing a few columns while viewing...., and then drag the columns
over to where you want..and answer "yes" when you close the table.

--
Albert D. Kallal (Access MVP)
Edmonton, Alberta Canada
pl*****************@msn.com
Oct 2 '06 #2

P: n/a
On Mon, 02 Oct 2006 16:12:51 GMT, "Albert D. Kallal"
<Pl*******************@msn.comwrote:
>Access loads saying it is using 2000 format at the top of the window.
Is this because it has found my 200 files in the data folder?

No, it is because access 2002, and a2003 BY DEFAULT USE THE a2000 format.

They do this for reasons of compatibility, and ease of moving the mdb file
around.

So, access 2003 defaults to the a2000 format.

In a2003, you can convert an existing mdb file to a97, or a2000 or a2003
format.
>Lots of things seem strange. In design view I created an extra column
and it appeared as the first. I dragged it to a suitable position but
in data view it's still in the first position. Is this normal? How do
I make it look less clumsy in data view?

Hum, the above behaviours has not changed from a2000 to a2003. I am not
receiving the above behaviour on my machine (a2003).

I am not sure how you added the column, but for the most part, the order in
the table is MOOT and don' matter. If you "saved" the layout of the table
view when you closed it, then likely the fields stay in that order (while
viewing the table (NOT DESIGN), simply drag that column to whatever position
you want..and then close the table - you will be prompted to save the
"layout". This also preserves the column sizing you made.

However, your uses will never, ever see, or open the tables directly anyway,
so, likely it not going to effect the operation of your application.

So, try re-sizing a few columns while viewing...., and then drag the columns
over to where you want..and answer "yes" when you close the table.
Thank you for your reply. I'm probably very rusty. I retired 5 years
ago and didn't have Access installed since then. I only fired it up so
that I could help my son who is an anaestetist and wanted to record
his work.

Your comments give me confidence and I'm sure that what I've said
already to my son will have got him going. He's reserving foreign keys
for later. I can't wait to go through normalisation with him.

Colin

Oct 2 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.