By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,934 Members | 1,476 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,934 IT Pros & Developers. It's quick & easy.

Design not working for reports

P: n/a
In an A2003 I can design a new table and add data to it. When I go to the
Reports section and click Design, (from scratch) nothing happens. The wizard
also doesn't function. I am logged in as Admin and have full access rights.
Any ideas on what is causing this. Repairing Access didn't help.


Sep 28 '06 #1
Share this Question
Share on Google+
6 Replies


P: n/a
"Karl Irvin" <88********@comcast.netwrote in
news:Nf******************************@comcast.com:
In an A2003 I can design a new table and add data to it. When I go
to the Reports section and click Design, (from scratch) nothing
happens. The wizard also doesn't function. I am logged in as Admin
and have full access rights. Any ideas on what is causing this.
Repairing Access didn't help.
Are you by chance attempting to edit a report in an MDE?

--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/
Sep 28 '06 #2

P: n/a


"David W. Fenton" <XX*******@dfenton.com.invalidwrote in message
news:Xn**********************************@127.0.0. 1...
"Karl Irvin" <88********@comcast.netwrote in
news:Nf******************************@comcast.com:
>In an A2003 I can design a new table and add data to it. When I go
to the Reports section and click Design, (from scratch) nothing
happens. The wizard also doesn't function. I am logged in as Admin
and have full access rights. Any ideas on what is causing this.
Repairing Access didn't help.

Are you by chance attempting to edit a report in an MDE?
No, its an mdb test file. I set it up try to find why I couldn't view
reports in a mde. In the mde, when I click view I get message that

"The expression OnClick your entered as the event property setting produced
the following error. The OpenReport action was canceled."

This mde is used by a lot of users (not networked together) and works OK
except on one computer. A2003 security is set to low and A2003 has been
reinstalled. Apparently whatever is blocking report design in the mdb is
also what is causing the error in the mde but I can't figure out what is
blocking report design in the mdb.


--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/

Sep 28 '06 #3

P: n/a
"Karl Irvin" <88********@comcast.netwrote in
news:Er******************************@comcast.com:
>

"David W. Fenton" <XX*******@dfenton.com.invalidwrote in message
news:Xn**********************************@127.0.0. 1...
>"Karl Irvin" <88********@comcast.netwrote in
news:Nf******************************@comcast.com :
>>In an A2003 I can design a new table and add data to it. When I
go to the Reports section and click Design, (from scratch)
nothing happens. The wizard also doesn't function. I am logged
in as Admin and have full access rights. Any ideas on what is
causing this. Repairing Access didn't help.

Are you by chance attempting to edit a report in an MDE?
No, its an mdb test file. I set it up try to find why I couldn't
view reports in a mde. In the mde, when I click view I get message
that

"The expression OnClick your entered as the event property setting
produced the following error. The OpenReport action was canceled."
Well, you can't edit reports in an MDE, of course. Read the help
file for the explanation of what an MDE file is, then you ought to
understand *why* you can't edit reports in an MDE (or forms,
either).
This mde is used by a lot of users (not networked together) and
works OK
except on one computer. A2003 security is set to low and A2003 has
been reinstalled. Apparently whatever is blocking report design in
the mdb is also what is causing the error in the mde but I can't
figure out what is blocking report design in the mdb.
Perhaps it's corrupted in the MDB? I would decompile the MDB and
then see what turns up.

--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/
Sep 28 '06 #4

P: n/a
Nowhere is this post does it say I'm trying to edit the report in the mde.
If you can't read, don't bother to post a useless response.

"David W. Fenton" <XX*******@dfenton.com.invalidwrote in message
news:Xn**********************************@127.0.0. 1...
"Karl Irvin" <88********@comcast.netwrote in
news:Er******************************@comcast.com:
>>

"David W. Fenton" <XX*******@dfenton.com.invalidwrote in message
news:Xn**********************************@127.0.0 .1...
>>"Karl Irvin" <88********@comcast.netwrote in
news:Nf******************************@comcast.co m:

In an A2003 I can design a new table and add data to it. When I
go to the Reports section and click Design, (from scratch)
nothing happens. The wizard also doesn't function. I am logged
in as Admin and have full access rights. Any ideas on what is
causing this. Repairing Access didn't help.

Are you by chance attempting to edit a report in an MDE?
No, its an mdb test file. I set it up try to find why I couldn't
view reports in a mde. In the mde, when I click view I get message
that

"The expression OnClick your entered as the event property setting
produced the following error. The OpenReport action was canceled."

Well, you can't edit reports in an MDE, of course. Read the help
file for the explanation of what an MDE file is, then you ought to
understand *why* you can't edit reports in an MDE (or forms,
either).
> This mde is used by a lot of users (not networked together) and
works OK
except on one computer. A2003 security is set to low and A2003 has
been reinstalled. Apparently whatever is blocking report design in
the mdb is also what is causing the error in the mde but I can't
figure out what is blocking report design in the mdb.

Perhaps it's corrupted in the MDB? I would decompile the MDB and
then see what turns up.

--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/

Oct 2 '06 #5

P: n/a
"Karl Irvin" <88********@comcast.netwrote in
news:W6******************************@comcast.com:
Nowhere is this post does it say I'm trying to edit the report in
the mde. If you can't read, don't bother to post a useless
response.
Well, sorry for trying to help. You won't be inconvenienced by me
again.

<PLONK>

--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/
Oct 2 '06 #6

P: n/a
Karl Irvin wrote:
Nowhere is this post does it say I'm trying to edit the report in the mde.
If you can't read, don't bother to post a useless response.
If you can't request help without being a frikking dork to someone who
was trying to help you don't bother asking.

Hmmm, is that seagulls I'm hearing or is it your post crying "dork dork
dork"
--
Tim http://www.ucs.mun.ca/~tmarshal/
^o<
/#) "Burp-beep, burp-beep, burp-beep?" - Quaker Jake
/^^ "Be Careful, Big Bird!" - Ditto "TIM-MAY!!" - Me
Oct 2 '06 #7

This discussion thread is closed

Replies have been disabled for this discussion.