By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,200 Members | 1,607 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,200 IT Pros & Developers. It's quick & easy.

error 40204 in Lebans PDF code for A97

P: n/a
MLH
Method "ouput to" of object "IDoCmd" failed
displayed as an Access 40204 error.

I dropped a JPEG object into an unbound
report - just a small jpg image in the middle
of the page and tried to generate a PDF.
The error, of course, halted the process.

Anyone know of a way to circumvent this?
Sep 18 '06 #1
Share this Question
Share on Google+
6 Replies


P: n/a
Forget about outputting to PDF for now. Follow your same steps but this time
simply try to export the Report in question to Snapshot format. Is the same
error generated? What happens?

--

HTH
Stephen Lebans
http://www.lebans.com
Access Code, Tips and Tricks
Please respond only to the newsgroups so everyone can benefit.
"MLH" <CR**@NorthState.netwrote in message
news:p1********************************@4ax.com...
Method "ouput to" of object "IDoCmd" failed
displayed as an Access 40204 error.

I dropped a JPEG object into an unbound
report - just a small jpg image in the middle
of the page and tried to generate a PDF.
The error, of course, halted the process.

Anyone know of a way to circumvent this?

Sep 19 '06 #2

P: n/a
MLH
Yes, its the snapshot creation process that's failing.
The error reads...

Application-defined or object-defined error

Have I done something wrong,perhaps, in my method
of inserting the jpg?
Sep 19 '06 #3

P: n/a
So can your current version of Access export a report, other than the report
containing the OLE frame control, to Snapshot format? Are you running at
least SR1(Service Release 1). SR1 is required in order for Access to support
exporting to SNapshot format.

--

HTH
Stephen Lebans
http://www.lebans.com
Access Code, Tips and Tricks
Please respond only to the newsgroups so everyone can benefit.
"MLH" <CR**@NorthState.netwrote in message
news:93********************************@4ax.com...
Yes, its the snapshot creation process that's failing.
The error reads...

Application-defined or object-defined error

Have I done something wrong,perhaps, in my method
of inserting the jpg?

Sep 20 '06 #4

P: n/a
MLH
Clicking HELP, About tells me its
running under SR-2. All the other
reports seem to create PDF's w/o
a hitch. Only this one with a single
jpeg in mid-page is a problem.

Not that it matters, but I'm able to
make a pdf file from the report via
pdf 995 & primo pdf. I know they
are different techniques. Display
of the report in A97 goes off w/o
a hitch.

Am stumped.
Sep 21 '06 #5

P: n/a
Sorry, but I don't support ReportToPDF on Access97 as I do not have A97
installed on any of my workstations.

--

HTH
Stephen Lebans
http://www.lebans.com
Access Code, Tips and Tricks
Please respond only to the newsgroups so everyone can benefit.
"MLH" <CR**@NorthState.netwrote in message
news:7a********************************@4ax.com...
Clicking HELP, About tells me its
running under SR-2. All the other
reports seem to create PDF's w/o
a hitch. Only this one with a single
jpeg in mid-page is a problem.

Not that it matters, but I'm able to
make a pdf file from the report via
pdf 995 & primo pdf. I know they
are different techniques. Display
of the report in A97 goes off w/o
a hitch.

Am stumped.

Sep 21 '06 #6

P: n/a
MLH
I understand. Maybe someone
else will have a suggestion.
Sep 22 '06 #7

This discussion thread is closed

Replies have been disabled for this discussion.