469,609 Members | 2,252 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,609 developers. It's quick & easy.

Roller Ball on mouse shifting to blank record

MMcCarthy
14,534 Expert Mod 8TB
Has anyone experienced this problem and found a solution.

I have a multipage form used to edit specified record. This form opens up filtered to a specified record and its relevant subforms etc.

However, when I accidently move the roller ball on the mouse the form moves to a blank record. This form is set Not to allow additions. I have tried changing various settings but nothing seems to work. Any suggestions?
Aug 12 '06 #1
3 1972
Bartb
5
Has anyone experienced this problem and found a solution.

I have a multipage form used to edit specified record. This form opens up filtered to a specified record and its relevant subforms etc.

However, when I accidently move the roller ball on the mouse the form moves to a blank record. This form is set Not to allow additions. I have tried changing various settings but nothing seems to work. Any suggestions?
Please use the follwoing web site
http://www.lebans.com/mousewheelonoff.htm
any problems setting this up you can contact me
Aug 14 '06 #2
MMcCarthy
14,534 Expert Mod 8TB
Thanks a million for this.

Is there any problems using it with an mde.?
Aug 14 '06 #3
MMcCarthy
14,534 Expert Mod 8TB
Sorry I posted this instead of replying.
------------------------------------------------------

Thanks a million for this.

Is there any problems using it with an mde.?
Aug 14 '06 #4

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

2 posts views Thread by Jawahar Rajan | last post: by
12 posts views Thread by googlegroups | last post: by
reply views Thread by devrayhaan | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.