By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
428,591 Members | 650 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 428,591 IT Pros & Developers. It's quick & easy.

jet cannot find object

P: n/a
Strange new error and I'm hoping that many others have it :-) so that
the solution is easy.
Until recently I could click on a DBase IV file of type DBF in
explorer and Access would open and the .DBF file would appear as a
table. I could then look at the data contained in the file and its
field names.

This no longer happens.

When I click on the .DBF filename in explorer Access opens. But the
file is not loaded as a table.

I get the error message ' 3011 Jet database engine cannot find object
'filename.dbf', check spelling and path.'

As I have clicked on the filename as usual I cannot have mispelled it
or the path to it. Path is C:\price\filename.dbf

I have tried current files and archived files that once worked. No
difference.

Worse, I gave copies of current .dbf files and archived files to a
friend and his PC reacts the same.

I have also tried opening Access and importing the files and I get the
same error.

All help appreciated.
Cheers
Kim

Remove undies to reply
Aug 5 '06 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.