By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,671 Members | 1,278 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,671 IT Pros & Developers. It's quick & easy.

Access 2002 Debug stopped working

P: n/a
Hi;

My Access 2002 debugger breakpoint has stopped working.
I must of done something as the breakpoints no longer stop the code.
I put a msgbox in code and getit, but no stop at the break before it.

What have I done?

Regards
Ian

Jul 21 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"ip*****@pipemedia.co.uk" <ip*****@pipemedia.co.ukwrote in message
<11**********************@p79g2000cwp.googlegroups .com>:
Hi;

My Access 2002 debugger breakpoint has stopped working.
I must of done something as the breakpoints no longer stop the code.
I put a msgbox in code and getit, but no stop at the break before it.

What have I done?

Regards
Ian
I'm guessing you've also played a bit with your db settings? In
particular the "Use Access Special Keys"? If so, try resetting it
(Tools
| Startup)

I think the AllowBreakIntoCode property setting, which I think is the
cause of this, follows by setting the AllowSpecialKeys when setting it
in the user interface.

http://msdn.microsoft.com/library/de...HV05186990.asp

--
Roy-Vidar
Jul 21 '06 #2

P: n/a
Spot on Roy - thanks.

If you see me at a bar first Ill buy you a beer.

Regards
Ian
I'm guessing you've also played a bit with your db settings? In
particular the "Use Access Special Keys"? If so, try resetting it
(Tools
| Startup)
Jul 21 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.