By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,504 Members | 2,618 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,504 IT Pros & Developers. It's quick & easy.

Updating rights disappeared

P: 6
I am running a Front end/back end set up (back end is actually 2 DB's). We had an error occur (think it was due to the same record being opened). Anyways, now none of the users (or me) can update information on forms that use a multi-table query. I had no issues prior to this.

I have tried repairing all 3 DB's (1 FE and 2 BE), but no luck there. I can edit and change the data directly in the tables or through using a query that only uses one table as a basis.

Anyone have any thoughts?

Thanks,
Rory_Small
Jul 12 '06 #1
Share this Question
Share on Google+
2 Replies


P: 28
A little more info here would be helpful - do the multi-table queries involve data in only one of the BE's or both of them? But, as a quick check you might try to see if the front end knows where all of the tables using the liked table manager. It might have just lost track of one of them (but not lost track of all of them) try re-freshing the links and see if it runs them then - just a thought!
Jul 13 '06 #2

P: 6
I have gone through and re-updated all of the links, and still no luck.
I have, however, narrowed down to one of the 2 back ends which are causing problems. The problem BE (operations info) is not allowing me to run a query based on 2 tables and then edit any of the information being shown. I used to be able to no problem, but since we had 2 users edit the same record (they got the warning, but this problem occured right afterward on the query/tables being used underneath the form they were both in).

Is there a switch/property on a table which would prevent it from being updated in a query?

Thanks
Jul 13 '06 #3

Post your reply

Sign in to post your reply or Sign up for a free account.