By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,948 Members | 1,929 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,948 IT Pros & Developers. It's quick & easy.

Zip

P: n/a
When an Access File is zipped and sent via email it comes read-only.
What can the reciever of file do or is this something that the sender has to
do?

I want to be able to unzip the file and save on my hard drive and begin using
the db, but it came read-only.
Jun 2 '06 #1
Share this Question
Share on Google+
5 Replies


P: n/a
Of course, if the file is marked read-only (check its properties) then you
just have to clear that mark. In Windows Explorer, locate the file,
right-click, clear the Read-only checkbox.

Beyond that, I haven't had the problem you're describing, of having the zip
operation result in a read-only file. If it's read-only when I zip it, it
stays that way; if it's not read-only when I zip it, it doesn't change to
read-only.

There was during some recent era a problem associated with copying files to
a CD. Files are of course read-only on a CD. For some odd reason files
copied back off the CD retained the read-only setting. Is there a CD
transfer anywhere in this chain of transfer? If so, you'd have to search
around for references to the version of Windows affected by this.
Jun 2 '06 #2

P: n/a
no cd tranfer.
The was file was cleared of read-only (properties) and zipped up then
attached to an email and sent to me.

So it wasn't read-only when it was zipped up, but by the time it got to me, I
opened the email, unzipped the file and saved it to my hard drive to begin
using and when I tried to open the db, it said it was a read-only file?

Not sure what happened?

Rick Wannall wrote:
Of course, if the file is marked read-only (check its properties) then you
just have to clear that mark. In Windows Explorer, locate the file,
right-click, clear the Read-only checkbox.

Beyond that, I haven't had the problem you're describing, of having the zip
operation result in a read-only file. If it's read-only when I zip it, it
stays that way; if it's not read-only when I zip it, it doesn't change to
read-only.

There was during some recent era a problem associated with copying files to
a CD. Files are of course read-only on a CD. For some odd reason files
copied back off the CD retained the read-only setting. Is there a CD
transfer anywhere in this chain of transfer? If so, you'd have to search
around for references to the version of Windows affected by this.

Jun 2 '06 #3

P: n/a
If they are using Windows XP and see the zip file they can "open" the
zip and see the file within the zip.

I think if they try to use it there it is read only but if they extract
it to someplace then it is fine.

I have encountered a similar problem "sometimes" but I work on multiple
OS between work and home and cannot remember when/where I specifically
had the problem.

Jun 2 '06 #4

P: n/a
Check settings for the destination folder and its parents? In Properties |
Security tab you could check to see what permissions are given, which would
influence what permissions are assigned by default. Being admin, on your
own machine, you can probably override settings on files, but could you be
running into the default settings for a new file in the folder?
Jun 2 '06 #5

P: n/a
Thanks, I will check.

Rick, I posted a previous posting (MS Access Template - General 1) and no
response yet, really could use some quick advice to the question, could you
help?

I should be on my way then.

Rick Wannall wrote:
Check settings for the destination folder and its parents? In Properties |
Security tab you could check to see what permissions are given, which would
influence what permissions are assigned by default. Being admin, on your
own machine, you can probably override settings on files, but could you be
running into the default settings for a new file in the folder?

Jun 2 '06 #6

This discussion thread is closed

Replies have been disabled for this discussion.