By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,490 Members | 896 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,490 IT Pros & Developers. It's quick & easy.

Queries crashing A2003

P: 6
I've been tearing my hair out on this one. This effin' database keeps crashing on me while I'm doing query-related operations.

System info:
Access 2003 SP2 with all the latest updates on an XP Pro machine.

DB info:
The database file in question is merely several queries based upon a single, linked Excel file of about 17,000 records that resides in the same directory as the Access file, both of which are stored locally on my machine.

Problem:
It started when I was simply right-clicking on a field in the query's design view and selecting "build." It would hesitate for a moment, then it would crash and offer the option to "Repair and re-open" the database and send an error report or not. I tried opening the database file in Access 2K on my home machine and the problem would not occur in that environment.

I'm now trying to run a very simple Union query and I'm experiencing the same problem. Here's the SQL statement:

Expand|Select|Wrap|Line Numbers
  1. SELECT [Analysis - Unique Checks].Date, [Analysis - Unique Checks].Time
  2. FROM [Analysis - Unique Checks]
  3. UNION SELECT [Average User Count of Duplicates].Date, [Average User Count of Duplicates].Time
  4. FROM [Average User Count of Duplicates];
Here's the meat and potatoes from the error report:

Expand|Select|Wrap|Line Numbers
  1. AppName: msaccess.exe      AppVer: 11.0.6566.0     AppStamp:42cdb33e
  2. ModName: msjtes40.dll      ModVer: 4.0.8618.0      ModStamp:403430ac
  3. fDebug: 0       Offset: 000092d0
Attempted solutions: (none of these have had any effect)
Did a repair of Office/Access
Uninstalled and re-installed Access
Uninstalled and re-installed Office
Performed a compact/repair on the database file.

Thanks in advance for any help on this one.
Jun 1 '06 #1
Share this Question
Share on Google+
6 Replies


P: 6
Mmmmmyello'?
Jun 2 '06 #2

P: 6
Everyone, please. Does anyone have any suggestions? I've posted this twice already, with zero response. Somebody please help.
Jun 5 '06 #3

P: 6
Still stuck here. Does anyone have any suggestions? I'll even be content with "maybe you should stop trying to get help here for this problem." Please. Something.
Jun 12 '06 #4

P: 1
Jeemo

Did yout get any results on this problem?

I have been getting the same problem (msjtes40.dll, 403430ac) for a few months, and it is driving me mad.

I get the error on various forms with subforms, when data changes are being saved. ie, by moving to a new record or hitting shift-enter to save the data. It doesnt happen all the time thankfully, but still a few times every day.

I have searched all over, and cannot find a definitive answer or suggestion.

Cheers
Aug 10 '06 #5

P: 1
I'm not sure if this is an open issue for you or not, but I recently had it come up and yours was the only post I could find about it.

We solved the issue by doing the following:

1.) Download and Install SP3 for Office 2003
2.) Click Tools >> Database Utilities >> Convert Database >> Choose a Prior Version

That should fix the issue (as far as we have seen so far). My guess is that it comes from coding in VB and then upgrading to Access 2003..but that is only a guess.

Good luck :-)
Dec 27 '07 #6

missinglinq
Expert 2.5K+
P: 3,532
And good luck to you, if you've installed SP3! You might want to look at Allen Browne's Bugs introduced by SP3 for Office 2003

Welcome to TheScripts!

Linq ;0)>
Dec 28 '07 #7

Post your reply

Sign in to post your reply or Sign up for a free account.