By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,089 Members | 2,069 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,089 IT Pros & Developers. It's quick & easy.

access automation error

P: n/a
Hello,

When I create a switchboard in access and then try to open it, it gives
me a automation error.
I have tryed changing the code from dim db as database to dim db as
dao.database and this doesn't fix the error. When I move to the next
line the code reverts back to dim db as database.
I am in access 97.

When I try to close the application, access freezes up.
I have build switchboards before in this db...
with no problems. Why would this be happening now?
the back up copie works just fine.

Thanks for any help
Robin

May 31 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
When it gives the error it should stop on a particular line of code.

If you post this line of code it will make it much easier to see what the
problem is.

--

Terry Kreft
"one1george" <ro*********@co.travis.tx.us> wrote in message
news:11*********************@u72g2000cwu.googlegro ups.com...
Hello,

When I create a switchboard in access and then try to open it, it gives
me a automation error.
I have tryed changing the code from dim db as database to dim db as
dao.database and this doesn't fix the error. When I move to the next
line the code reverts back to dim db as database.
I am in access 97.

When I try to close the application, access freezes up.
I have build switchboards before in this db...
with no problems. Why would this be happening now?
the back up copie works just fine.

Thanks for any help
Robin

Jun 1 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.