By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,483 Members | 1,464 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,483 IT Pros & Developers. It's quick & easy.

Strange problems with /decompile

P: n/a
I have some Access 97 applications that use a library mdb to hold most
of the code. When one of these applications became sick and in obvious
need of /decompile, I tried it and was surprised when it announced that
the LIBRARY rather than my application had just been decompiled!!! After
TWO /decompile passes the application would run, but then it was sick
when I tried it again.

After trying various things, I removed all of the references to other
MDBs, did a /decompile pass, restored the references to what they were,
and now it seems to run OK.

There is obviously some PFM at work here. Does anyone here have any
ideas what is happening?

Thanks in advance for any ideas.

Steve Richfie1d
May 20 '06 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.