By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,164 Members | 1,019 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,164 IT Pros & Developers. It's quick & easy.

Security Wizard but Not Secure

P: n/a
Hello people.

I have a database that:
* was not secured originally
* I applied the user-level security wizard to
* has the Admin user demoted to the Users group
* had the User's group with no permissions
* the Admin user doesn't own any objects

When I open this with my shortcut and new mdw file everything works as
expected.
When I open this with standard Access security.mdw, my database is
still wide open.

Any ideas what step I missed?

Thanks

May 16 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
<dr***************@gmail.com> wrote in message
news:11**********************@i39g2000cwa.googlegr oups.com...
Hello people.

I have a database that:
* was not secured originally
* I applied the user-level security wizard to
* has the Admin user demoted to the Users group
* had the User's group with no permissions
* the Admin user doesn't own any objects

When I open this with my shortcut and new mdw file everything works as
expected.
When I open this with standard Access security.mdw, my database is
still wide open.

Any ideas what step I missed?


Possibly more than one, it's easily done. Have you removed the "Users"
group's permission to the *database* object? The problem with the wizard is
that you don't learn anything about user-level security which is
self-defeating IMO. Have you read the security FAQ (link on my web site)?

Regards,
Keith.
www.keithwilby.com
May 16 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.