By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,611 Members | 1,425 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,611 IT Pros & Developers. It's quick & easy.

Networked Database Woes

P: n/a
I have a database that is split into front end and back end. The back
end is on shared folder on the server. I have just the front end
running locally on two pc's that are connected to the server. Whenever
multiple people try to use the database it keeps coming back that my
switchboard and the table switchboard items are being used. The
database options is set to shared and I have no locks on any records.
I can click okay from the message and still go into my database window
and do everything else. I just want to be able to start up with the
switchboard and have the other user go thru the menus of the
switchboard. Any help would be greatly appreciated. Thanks.

Mar 8 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
fo*******@martecgroup.com wrote in
news:11**********************@u72g2000cwu.googlegr oups.com:
I have a database that is split into front end and back end. The
back end is on shared folder on the server. I have just the front
end running locally on two pc's that are connected to the server.
Whenever multiple people try to use the database it keeps coming
back that my switchboard and the table switchboard items are being
used. The database options is set to shared and I have no locks
on any records. I can click okay from the message and still go
into my database window and do everything else. I just want to be
able to start up with the switchboard and have the other user go
thru the menus of the switchboard. Any help would be greatly
appreciated.


The Switchboard table should be in the front end, not the back end.

--
David W. Fenton http://www.dfenton.com/
usenet at dfenton dot com http://www.dfenton.com/DFA/
Mar 8 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.