By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,656 Members | 1,892 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,656 IT Pros & Developers. It's quick & easy.

Mouse scrolling in A2k

P: n/a
Using the mouse to scroll around in the VBA editor and form listboxes used
to work in Access97, but doesn't appear to, now that I've got Access 2000
installed.

I'd previously tried installing MS-Intellimouse and Logitech MouseWare.
Neither made a difference.

Kinda annoying. Has anyone seen this behaviour and/or know a workaround?

Jeff

--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
Mar 8 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Nobody's got a workaround then?

On Wed, 08 Mar 2006 11:04:47 -0500, Anonymous <An*******@anonymous.org>
wrote:
Using the mouse to scroll around in the VBA editor and form listboxes
used to work in Access97, but doesn't appear to, now that I've got
Access 2000 installed.

I'd previously tried installing MS-Intellimouse and Logitech MouseWare.
Neither made a difference.

Kinda annoying. Has anyone seen this behaviour and/or know a workaround?

Jeff


--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
Mar 9 '06 #2

P: n/a
If you search GoogleGRoups you will find several solutions to this issue.

--

HTH
Stephen Lebans
http://www.lebans.com
Access Code, Tips and Tricks
Please respond only to the newsgroups so everyone can benefit.
"Anonymous" <An*******@anonymous.org> wrote in message
news:op***************@kvitjb.pspring.org...
Nobody's got a workaround then?

On Wed, 08 Mar 2006 11:04:47 -0500, Anonymous <An*******@anonymous.org>
wrote:
Using the mouse to scroll around in the VBA editor and form listboxes
used to work in Access97, but doesn't appear to, now that I've got
Access 2000 installed.

I'd previously tried installing MS-Intellimouse and Logitech MouseWare.
Neither made a difference.

Kinda annoying. Has anyone seen this behaviour and/or know a workaround?

Jeff


--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

Mar 9 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.