By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,078 Members | 1,280 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,078 IT Pros & Developers. It's quick & easy.

How do I set MS Access NOT to use my profile's 'My Documents'

P: n/a
Hello All,
I need to set Access to use my local folder, and not my 'My Docs'
folder which is in a netwrok drive.
I did the setting thru' options, but when I logged in again, it was
pointing to 'My Docs' folder.
How do I set this folder permanently?
Regards
K. Lakshmanan

Mar 4 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On 4 Mar 2006 01:53:07 -0800, la***********@gmail.com wrote:
Hello All,
I need to set Access to use my local folder, and not my 'My Docs'
folder which is in a netwrok drive.
I did the setting thru' options, but when I logged in again, it was
pointing to 'My Docs' folder.
How do I set this folder permanently?
Regards
K. Lakshmanan

Tools/Options/General/Default database folder
Wayne Gillespie
Gosford NSW Australia
Mar 4 '06 #2

P: n/a
Thanks. I did that and when I logged out of XP and login again, it was
pointing to My Documents.
Now I found a setting (in three places, if I am right) in registry
called 'default database directory' which was setting this value. I
changed that to my local folder, and now it is fine. Thanks anyway.
Regards.

Mar 5 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.