By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,307 Members | 1,929 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,307 IT Pros & Developers. It's quick & easy.

Please help me with memo fields

P: n/a
I have inherited an Access mdb and mde database. The mde has a form
that display records from the mdb. All the fields have shown up in the
past but recently users have complained that they can't see some of hte
fields. After investigating, the only fields that are not being
displayed are the only memo type fields in the table. What is being
displayed is #NAME? in the form instead of the value in the table. Has
anyone seen this and, if so, could you point me in the direction of
what could cause it and how I could fix it?

Help would be greatly appreciated!

Joe

Mar 1 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
bl*****@hotmail.com wrote:
I have inherited an Access mdb and mde database. The mde has a form
that display records from the mdb. All the fields have shown up in the
past but recently users have complained that they can't see some of hte
fields. After investigating, the only fields that are not being
displayed are the only memo type fields in the table. What is being
displayed is #NAME? in the form instead of the value in the table. Has
anyone seen this and, if so, could you point me in the direction of
what could cause it and how I could fix it?


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The #NAME? error occurs when the form is trying to read a column (aka
field) that isn't in the form's RecordSource.

E.g.: The form's RecordSource has the columns "AccountID" and
"SalesAmount." The form has 2 controls w/ ControlSources of "AccountID"
and "Amount," respectively. The "Amount" control will have the #Name?
error because it is "looking" for a column named "Amount," but there
isn't a column of that name in the form's RecordSource. If the "Amount"
Control's ControlSource is changed to "SalesAmount" the #Name? error
will disappear.
--
MGFoster:::mgf00 <at> earthlink <decimal-point> net
Oakland, CA (USA)

-----BEGIN PGP SIGNATURE-----
Version: PGP for Personal Privacy 5.0
Charset: noconv

iQA/AwUBRAX/z4echKqOuFEgEQKDhACfe1MvOyYMHlfyWqtWD+Zx38LVitAAoL qQ
O5NyjOCmwa5puw9cntEeAzMZ
=uHZY
-----END PGP SIGNATURE-----
Mar 1 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.