By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,367 Members | 946 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,367 IT Pros & Developers. It's quick & easy.

How to prevent Spell Checker from cycling records?

P: n/a
When I open a bound form like this:

DoCmd.OpenForm "frmNotes", , , , acFormAdd

and the user runs the Spell Checker on a field in the form, the Spell
Checker automatically cycles the form to the next record when it has
finished checking the current field. This results in the record being saved
prematurely and the form displaying that next record (which is the first
record in the form's RecordSource) .

Short of unbinding the form, is there any way to prevent this behavior?

Thanks in advance.

Jan 29 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Sun, 29 Jan 2006 07:23:34 -0800, "deko" <de**@nospam.com> wrote:

Have you tried setting the form's Cycle property to CurrentRecord?
-Tom.
When I open a bound form like this:

DoCmd.OpenForm "frmNotes", , , , acFormAdd

and the user runs the Spell Checker on a field in the form, the Spell
Checker automatically cycles the form to the next record when it has
finished checking the current field. This results in the record being saved
prematurely and the form displaying that next record (which is the first
record in the form's RecordSource) .

Short of unbinding the form, is there any way to prevent this behavior?

Thanks in advance.


Jan 29 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.