By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,587 Members | 1,101 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,587 IT Pros & Developers. It's quick & easy.

Open .pdf without warning

P: n/a
I have a hyperlink field in a form that points to a .pdf file. Upon
opening, a warning message pops up giving all the standard cautionary
rhetoric (trusted source, dangerous file, etc.). Is there a way to disable
the warning?

Thanks,

Greg.
Jan 21 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
DSR

Greg Pyle wrote:
I have a hyperlink field in a form that points to a .pdf file. Upon
opening, a warning message pops up giving all the standard cautionary
rhetoric (trusted source, dangerous file, etc.). Is there a way to disable
the warning?

Thanks,

Greg.


I think you need to create a macro thats action is "setwarnings" then
change the set warnings attribute to "no" at the bottom of the macro
window. Do this before you opend the .pdf . Make sure you then turn the
warnings back on.

Jan 22 '06 #2

P: n/a
Thanks for the tip. I tried your suggestion, but it still doesn't seem to
work. From what I can gather, 'SetWarnings' works only while a macro is
running. You can disable warnings while the macro is running so as not to
interrupt the performance of the macro. As soon as the macro completes, so
I understand, the SetWarnings setting reverts back to 'yes'. My problem is
that I'm not running a macro, so the SetWarnings setting never really
engages. I'm just clicking on a hyperlink in the field and opening a .pdf
document. Is there another solution? TIA

"DSR" <dr*******@hotmail.com> wrote in message
news:11**********************@g43g2000cwa.googlegr oups.com...

Greg Pyle wrote:
I have a hyperlink field in a form that points to a .pdf file. Upon
opening, a warning message pops up giving all the standard cautionary
rhetoric (trusted source, dangerous file, etc.). Is there a way to
disable
the warning?

Thanks,

Greg.


I think you need to create a macro thats action is "setwarnings" then
change the set warnings attribute to "no" at the bottom of the macro
window. Do this before you opend the .pdf . Make sure you then turn the
warnings back on.

Jan 23 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.