By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,491 Members | 3,132 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,491 IT Pros & Developers. It's quick & easy.

Cannot open a database created with a previous version of your application (Office 2003)

P: n/a
My program developed in Access 2003 includes 2 MDE files. Both of them
are signed with VeriSign certificate.

Program was installed on 2 client machines with Office 2003. One of the
machines didn't have Access, so Runtime was installed, and the other
machine had Access.

On both machines, first MDE was opened without any problem. When they
try to open second MDE, the got the error "Cannot open a database
created with a previous version of your application".

What could be the problem ?

Jan 19 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Gox

Check version of your application (mde) because Access 2003 can create
lower (2002, 2000 and below) version of mde file.

CL*****@gmail.com wrote:
My program developed in Access 2003 includes 2 MDE files. Both of them
are signed with VeriSign certificate.

Program was installed on 2 client machines with Office 2003. One of the
machines didn't have Access, so Runtime was installed, and the other
machine had Access.

On both machines, first MDE was opened without any problem. When they
try to open second MDE, the got the error "Cannot open a database
created with a previous version of your application".

What could be the problem ?

Jan 19 '06 #2

P: n/a
Thanks a lot for your message. Client gave me the date of files, and
they seemed to be be ok, from Office 2003. Setup installs both MDE
files, so if one file is ok, why the other one is not ?

Jan 20 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.