By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,694 Members | 2,015 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,694 IT Pros & Developers. It's quick & easy.

Help with Expression Builder

P: n/a
Don
I'm trying to build a simple report. It will show debtors, budgeted amounts
and how much was actually paid to those debtors. I've tried using the
expression builder, though I've never used it before I somehow believe I
know how, apparently not! I chose the location of where the data is stored
and the expression builder put it into the expression builder window. When
I run the report I get this #name?. I guess that means it doesn't recognize
what I'm trying to display. I'm confused. Here's the expression:
=[Reports]![Expenses Report]![Total Of expense]
So I'm trying to build a report based on a table and this report (expenses
report). The field I want to display is (Total Of Expense) but I get the
#name?

The Expenses Report works well and show much more than what I want in this
new report.
Can you tell me what I've done wrong?
Thanks,
Don...........
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Don:

You can't reference a field on a report unless that report happens to
be open at the same time your 'simple report' is open. What you'll
have to do is use the expression builder to recreate that number, or
have the Expenses Report open at the same time that the simple report
is open.

HTH,
Jana

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.