By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,136 Members | 1,267 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,136 IT Pros & Developers. It's quick & easy.

Access does not remember chart axis format

P: n/a
Hi,
I am using Access 2002 and am creating a scatter-chart on a form in
which the X-axis is a date. I can format and display the x-axis
properly as a date. However, when I close and reopen Access, the data
are incorrectly plotted with an x-axis that begins with a date of 1900.
Only by toggling from the option "chart by column" to "chart by row"
and then back to "chart by column", can I get the correct date on the
x-axis.

The problem can be reproduced as follows:
Make the following 2 tables:

Table WELLNAME
ID IDWELL WELLNAME
1 101 a1
2 102 a2
3 103 a3

Table RATES
ID IDWELL DATE RATE
1 102 1/1/1970 1.1
2 102 1/1/1971 2.2
3 102 6/1/1971 3.3
4 103 1/1/1980 5.5
5 103 1/1/1981 7.2
6 103 6/1/1981 2.9

Make a form based on table WELLNAME

In Design View, insert->CHART based on the RATES table and use IDWELL
as the linking variable.

In QueryBuilder, use DATE and RATE as the Fields in the Query.

For RowSource use SELECT RATES.DATE, RATES.RATE FROM RATES;

Format chart so that x-axis is in date format (like 1/1/1970).

Verify that the plot on form looks OK. Note -- the plot for record 1
will be blank since there are no rates for IDWELL 101. (Could this be
causing the problem??)

Now exit ACCESS and reopen ACCESS. You will find that the data on the
form are all plotted incorrectly in the year 1900.

Any help would be appreciated.
Ron

Nov 13 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.