By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,657 Members | 1,094 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,657 IT Pros & Developers. It's quick & easy.

Access skipping parameter input box

P: n/a
I have a parameter query in Access 97 that working for 99% of my users.
But for 2 of them, when they run it, it skips over the input box (they
never see it) and simply returns an empty set. I can't find anything
different with their setup and everyone elses. I have checked all of
the options in Access itself as well as the language/date format in the
control panel. All of the boxes are running XP. I would appreciate
any help with this.

Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
gr*******@comcast.net wrote:
I have a parameter query in Access 97 that working for 99% of my users.
But for 2 of them, when they run it, it skips over the input box (they
never see it) and simply returns an empty set. I can't find anything
different with their setup and everyone elses. I have checked all of
the options in Access itself as well as the language/date format in the
control panel. All of the boxes are running XP. I would appreciate
any help with this.


There are several options you should try:
- Try 'Repair database' (somewhere in the Tools-menu)
- Open the access frontend from the command line, with the decompile
switch (example: C:\Program Files\...\MSACCESS.EXE D:\MyApp.mdb /decompile)
- If both the above options fail, try copying the SQL-text of the query
to notepad, then delete the query. Close Access, then open Access again
and create the query. (this one saved my app once)
Nov 13 '05 #2

P: n/a
Thank you for the reply. Sorry if I wasn't clear in my original
posting. The mdb resides on a shared network drive. Everybody
accesses the same mdb. The query works for everybody except for 2
pc's.

So I am still looking for anyone who had a similiar problem and what
they found to fix it. Thanks again.

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.