By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,275 Members | 2,032 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,275 IT Pros & Developers. It's quick & easy.

Reference Error: Difference between UK office and US office?

P: n/a
Hello,

I have a friend in the UK and another in Denmark that I sent an Access XP
database to. I used the Package and Deployment wizard to create this file.
The only reference that I added was DAO 3.6. The users on the other side
of the ocean went through the set up and everything installed fine, but they
received an error indicitive of a reference error. The odd thing is, all
the references seem to be there. I CAN'T duplicate the error on this end,
no matter how hard I try, old machine, new machine, old OS, new OS, nothing.

Is there a difference between the US and European versions of Windows or
Office that might be causing this? Any help on the subject would be greatly
appreciated. Just so you know, I've run the gammut of reference checks.

Thanks!
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"Jozef" <SP**********@telus.net> wrote in
news:rtkPe.304809$5V4.183133@pd7tw3no:
Is there a difference between the US and European versions of Windows
or Office that might be causing this? Any help on the subject would
be greatly appreciated. Just so you know, I've run the gammut of
reference checks.


Different separators in formulas and functions?

--

It is I, DeauDeau
(Free after monsieur Leclerc in 'Allo, 'allo)
Nov 13 '05 #2

P: n/a
If we knew what the error was and whether it occurred at install or runtime
we might have a better chance at guessing the answer.

--
Terry Kreft
MVP Microsoft Access
"Jozef" <SP**********@telus.net> wrote in message
news:rtkPe.304809$5V4.183133@pd7tw3no...
Hello,

I have a friend in the UK and another in Denmark that I sent an Access XP
database to. I used the Package and Deployment wizard to create this file. The only reference that I added was DAO 3.6. The users on the other side
of the ocean went through the set up and everything installed fine, but they received an error indicitive of a reference error. The odd thing is, all
the references seem to be there. I CAN'T duplicate the error on this end,
no matter how hard I try, old machine, new machine, old OS, new OS, nothing.
Is there a difference between the US and European versions of Windows or
Office that might be causing this? Any help on the subject would be greatly appreciated. Just so you know, I've run the gammut of reference checks.

Thanks!

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.